Plantronics + Polycom. Now together as Poly Logo

VVX1500 ringing delay

jcastaneda
Frequent Visitor

VVX1500 ringing delay

Hi Community,

 

Phone: VVX 1500D

Softswitch: OpenScape Voice Server V4.1

 

We have the following complain from the users: the caller hears several rings before the phone actually rings so very often the caller hangs up and complains that the called person didn't answer but the replay is that the phone only rang two or three times.

 

Any pointers? Where should be start looking for the problem?I did check the Administrator’s Guide but didn't find any setting that could help me.

 

Any suggestions would be appreciated.

 

Thanks,

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX1500 ringing delay

Hello jcastaneda,

 

welcome to the Polycom Community.

 

Without the Software Version of the VVX1500 (as requested in the FAQ) any community member , or yourselves , would not be able to cross check the Software Release Notes if this is a known issue on the VVX1500.

 

This is most likely something caused in your Network as I am not aware that the VVX1500 would delay the incoming call in any way.

 

Best suggestion is to setup a mirrored port on the Phones switch port and verify via Wireshark that the Phone receives the SIP INVITE at the same time as the caller starts hearing the Call Progress tone.

 

This is described => here <=

 

If you require additional assistance from Polycom Support to troubleshoot this issue please raise this via your Polycom Reseller as this is outside the scope of this Polycom Community for Polycom employed support personnel.

 

Best regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
jcastaneda
Frequent Visitor

Re: VVX1500 ringing delay

Hello Community,

 

Sorry I didn't give you the complete info. Here it is:

SIP Software version 3.3.1.0769

BootROM Software version 4.3.0.0460

 

Exact description of behaviour:

- User A calls user B.

- User A hears the ringback but user B doesn't get any sound from the VVX1500 though he gets a visual signal (the LED indicator flashes) and he can see in the screen caller A's name and number.

- After three or four rings (User A's end), user B's phone begins ringing.

 

Any ideas?

 

Message 3 of 4
KevinAC
Occasional Visitor

Re: VVX1500 ringing delay

Hi there

 

This is almost certainly due to the "Alert-Info" header being received by the phone, causing a delay as the phone tries to resolve the URL provided in the header and attempt to retrieve a ring tone file.

 

If you attempt to deliver a second call into the phone VERY shortly after the first, you *might* not see the delay since the phone "remembers" its previous failed attempt at retrieving the ring tone file.

 

Regards

 

Kevin Attard Compagno

3CX Ltd.

Message 4 of 4