Plantronics + Polycom. Now together as Poly Logo

VVX250 OBi Admin Password Not Working

Polycom Employee & Community Manager

Re: VVX250 OBi Admin Password Not Working

Hello Goose@reviveradio.com ,

 

Welcome to the Poly Community.

Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up posts.

Oct 7, 2011 Question: What is the Standard Username and Password for a Polycom Phone?

Resolution: Please check => here <=

 

Standard Username and Password using ObiHai Software:

 

Username: admin
Password: admin


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 11 of 15

Re: VVX250 OBi Admin Password Not Working

Tried it,. Does not work.

User
User

Admin
Admin

Admin
456

I read the documents on the website and they say the same thing.

Another thread stated that someone else had the same issue, and was also trying the admin admin password.

Maybe it is a browser setting, where it doesn't trust it etc. I have tried Chrome and Firefox etc etc.

Goose
Message 12 of 15

Re: VVX250 OBi Admin Password Not Working

Screen Recording of trying to access the web interface.

Attempted with https:// will not work at all.

Attempt with just the IP in the address line will not work at all.

You have to put in http://IP address.

User name: admin
PW: admin
User name: user
PW: user

Polycom Employee & Community Manager

Re: VVX250 OBi Admin Password Not Working

Hello Goose@reviveradio.com ,

 

Let's start this from scratch as the below is usually the minimum information we require.

 

Also, both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync)
  • Provide details if UC / SIP or ObiEdition
  • Additional Poly Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

For example are you sing GVoice or for example Zoom to provision your phone? They may have changed the standard default password.


If you are still stuck please open a ticket.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support.

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 14 of 15
Occasional Visitor

Re: VVX250 OBi Admin Password Not Working

Unsure if this helps or old news but this worked for me. On a whim, like when you want to put a shortcut on your desktop in Windows 10 Edge, first go to any webpage/homepage > click settings (...) > hover over more tools > click open with internet explorer (same page opens with IE) >

*This is where you can right click on page to put shortcut on desktop like in old IE.

> put your IP info in address bar > the same sign in will appear as before > enter admin / admin just as before and now it will open.

It seems to not like/acknowledge Edge. That simple.

Message 15 of 15