Plantronics + Polycom. Now together as Poly Logo

VVX300 reboot when placing calls ...

Highlighted
Visitor

VVX300 reboot when placing calls ...

I've just got a couple of VVX300 to evaluate them to upgrade our current install that uses IP320.

 

So far my impressions are pretty bad:

 

 - Out of the box, the DHCP request they were sending was malformed and rejected by our DHCP server (wireshark shows the packet as invalid). I had to set them up on a separate network just to get them upgraded to 5.4.2. Now they're updated and that issue seems fixed at least.

 

 - The previous config I was using for the 320 doesn't work with the new ones.

   

   Previously I was using reg.1.address="userpart"  in the config. But now apparently I _NEED_ to put reg.1.address="userpart@server_ip"   even though the admin guide says I can just put the user part in there and it works for previous software. (The server is specified in voipprot variables in the site wide config file rather than phone specific file)

 

   I also _HAD_TO_ put reg.1.auth.useLoginCredentials="0" in my config even though the admin guide says the default is "0", but if I don't do that, then registration doesn't work at all.

 

 - The software keeps trying to send "SUBSCRIBE" messages to the server even though I have feature.presence feature.presence.enabled="0" which AFAIK should disable SUBSCRIBE entirely.

 

 - For each line, it also shows a "?" right next to it ... no idea why it does that. Possibly related to the fact it tries to do presence stuff that our server doesn't support.

 

 - And now, on top of all that, when making a simple phone call the phone crashes and reboot, ... call establishes, but no audio, then a few second later, it reboots. And then upload a core file to the tftp boot server ...

Message 1 of 8
7 REPLIES 7
Highlighted
Polycom Employee & Community Manager

Re: VVX300 reboot when placing calls ...

Hello smunaut,

welcome to the Polycom Community.

 

That does not sound like a very good start.

 

We actually had in the past an error (VOIP-89079 DHCP Discovery Sub option 125 send from phone has malformed option) which only affected a small amount of users using Cisco DHCP servers to my knowledge.

 

We actually fixed this in Software Version UCS 4.1.6 or respectively UCS 5.0.1 and later.

 

This was discussed within the community => here <=

 

I am not aware if these Phones you have are newly purchased or second hand as our Product Shipping Configuration Change Notice lists the VVX300 to be shipped running UC Software 4.1.7 since back in November 2014.

The community's VoIP FAQ contains this post here:

Oct 7, 2011 Question: Can I register or is my Polycom Phone compatible with a “XYZ” SIP Server?

Resolution: Please check => here <=


I did a quick test with a VVX310 running the latest 5.4.2.0334 following the above and cannot confirm your findings.

 

I am unsure what additional configuration you have used so it would have been useful to provide this as an attachment.

 

The core file would be of interest so I suggest that you go ahead and work with your Polycom reseller to open a service ticket.

 

The below explains why this is necessary:

 

Mar 8, 2012 Question: What kind of support should I expect from the Community?
Clarification: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 8
Visitor

Re: VVX300 reboot when placing calls ...

The DHCP issue is exactly what I had (option 125, cisco dhcp and using vlan).

The phones are new, bought from a distributor in DE ( voipango.de )

 

I'm leaving for a trip this week, I'll upload the core file next week.

 

 

Message 3 of 8
Highlighted
Visitor

Re: VVX300 reboot when placing calls ...

Well I can't figure out how to open a service ticket on this web site so here are the core files.

 

Along with the config files served by tftp (with names / credentials redacted obviously)

 

 

Message 4 of 8
Highlighted
Polycom Employee & Community Manager

Re: VVX300 reboot when placing calls ...

Hello smunaut,

A end User cannot open a service ticket with Polycom and you would require to do so via your Polycom reseller.

 

The VVX300 in this question was sold via ALSO Deutschland GmbH back in February 2015.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 8
Highlighted
Visitor

Re: VVX300 reboot when placing calls ...

No service ticket for me then.

 

I hope you can forward those crash to your own tech departement and get feedback here.

Message 6 of 8
Highlighted
Polycom Employee & Community Manager

Re: VVX300 reboot when placing calls ...

Hello smunaut,


This is not how our support model works but this aside I used your configuration and created a user using your Username and keeping the rest of the config (using my own IP's) and I am unable to reproduce this or get the results with the question marks.

 

I can only urge you to contact the reseller as outlined as we need a Wireshark trace and backups of the phone in order to troubleshoot this professionally and effectively.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 8
Highlighted
Polycom Employee & Community Manager

Re: VVX300 reboot when placing calls ...

Hello smunaut and all,

just to follow this up as I had our engineering team look at the core dump.

 

The Phone in question is a VVX300 in LYNC base profile so it is pre-configured to be compatible with LYNC and not any other open SIP platform.

 

In order to use this with a OpenSIP platform the phone simply needs to be configured as a Generic Base profile by pressing the 1,4 and 7 Key at the same time for around 3-4 seconds.

 

Once this has been done the phone can be used for non Lync environments.

 

The above would also explain why the phones configuration actually differs to the non LYNC Admin Guide.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 8