Plantronics + Polycom. Now together as Poly Logo

VVX300 transfer feature does not work

kahlgrim
Occasional Visitor

VVX300 transfer feature does not work

We are just staring to deploy the VVX300/310 telephones on our campus, we currently have the CX600 and CX300 telephones.  On the VVX300/310 telephones we can't transfer.  The blind option doesn't appear.  The instructions as written in the user guide for any type of transferring doesn't work.   We are using Lync.  Any help would be appreaciated.  Kevin

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX300 transfer feature does not work

Hello Kevin,

welcome to the Polycom Community.

 

You provided no details about the LYNC version you are using (2010 or 2013) and neither any information on the Phones Software version either.

The support pages => here <= contain a LYNC guide => here <= which describes this functionality.

 

I briefly tested this and it works as described.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
jplarsonqg
Advisor

Re: VVX300 transfer feature does not work

Using the guide Steffen linked, I was able to confirm the blind transfer feature is working as well.  In our Lync 2013 environment, when I answered the call, I clicked on the Transfer softkey.  Once the Transfer to screen appeared, I pressed the More softkey and then the Blind softkey was available.  Hope that helps!

Message 3 of 3