Plantronics + Polycom. Now together as Poly Logo

VVX301 not connecting when connected to main network

SOLVED
Highlighted
Occasional Visitor

VVX301 not connecting when connected to main network

Hi,

 

We've got a number of Polycom phones in our office, a mix of VVX301 and VVX411. We had a change in router the other week which knocked 4 of the 5 Polycom Phones off the network.

I managed to get one back on by assigning a new IP Address.

I've also managed to get 2 of them back online by using a POE Injector.

The final phone that is not working, has not worked with either of these solutions. I have tested on a network outside of the office and it all works. I've also tested on a separate network that routes through our router and this works and can make calls.

Anyone any ideas on how to fix this?

 

Many Thanks

Rich

Message 1 of 2
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: VVX301 not connecting when connected to main network

Hello @hi-impact_rich ,

 

Welcome to the Poly Community.

From our FAQ:

 

Jul 31, 2020 Question: How can I troubleshoot a phone not getting an IP or DHCP issues?

Resolution: Try a manual IP => here <= or for DHCP logging check >here< and check LLDP or CDP => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: VVX301 not connecting when connected to main network

Hello @hi-impact_rich ,

 

Welcome to the Poly Community.

From our FAQ:

 

Jul 31, 2020 Question: How can I troubleshoot a phone not getting an IP or DHCP issues?

Resolution: Try a manual IP => here <= or for DHCP logging check >here< and check LLDP or CDP => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2