Plantronics + Polycom. Now together as Poly Logo

VVX310 LED Indicator flashing

Laurent
Occasional Visitor

VVX310 LED Indicator flashing

Hi,

problem seen on VVX310 running 4.1.4.7430, when this one goes idle/in power saving mode. There is no SIP MWI notification related to this problem.

The MWI led stops when waking up the phone.

 

Thanks. Regards

Message 1 of 10
9 REPLIES 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX310 LED Indicator flashing

Hello Laurent,

welcome to the Polycom Community.

I have moved this post from => here <= as you are describing a different issue.

 

I can confirm that this is the same scenario on a VVX600 and seems to indicate the power safe mode. I could not find any reference to this in the Admin Guide and will follow this up internally.

 

The frequency the LED flashes differs from the Voice Mail indicator and I advise you in parallel to take this up with your Polycom reseller in addition.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX310 LED Indicator flashing

Hello Laurent,

 

as already discussed via Email this is by design and has been since the VVX1500.

 

If the screen is turned off the MWI indicator flashes slowly to give the user the information that the phone is still powered on.

 

It may be arguable that a VVX300/310 does not have the same screen technology as a VVX400/410/500/600 but due the design difference the power safe is actually not activated by default on these phones.

 

The flashing can simply be disabled via:

 

ind.pattern.powerSaving.step.1.state.VVX310="0"
ind.pattern.powerSaving.step.1.state.VVX300="0"

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 10
knuckles95
Occasional Advisor

Re: VVX310 LED Indicator flashing

Hello,

I added the following line  

<ind.pattern.powerSaving.step.1.state.VVX310=”0”>

But the led is still blinking. Where I need to enter this parameter ?

Message 4 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX310 LED Indicator flashing

Hello Knuckles,

 

if you place it within that format the XML formatting is not correct. Please check you log files and ensure to backup your configuration to check if the parameter was accepted.

 

If all fails please raise this via the usual support channels.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX310 LED Indicator flashing

Hello all,

 

just a quick follow up. Using below as an example with a VVX310 worked as expected and described above:

 

<vvx ind.pattern.powerSaving.step.1.state.VVX310="0" ind.pattern.powerSaving.step.1.state.VVX300="0"/>

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 10
davidsimmonds
Advisor

Re: VVX310 LED Indicator flashing

I added <vvx ind.pattern.powerSaving.step.1.state.VVX310="0" ind.pattern.powerSaving.step.1.state.VVX300="0"/> to the <Patterns> section of the sip_21x.cfg file in the provisioning folder to 3CX Phone System 12. I have VVX 500 phones. The blinking did not stop when the phone went to power saving mode. Did I do this correctly or is the vvx 500 phone different?

Message 7 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX310 LED Indicator flashing

Hello davidsimmonds,

for a VVX500 and VVX600 you would need to create the same entries with the name in it.

 

At present the example is only for a 300 / 310 but the same would be applicabel for a 400 / 410

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 10
KevinR
Occasional Visitor

Re: VVX310 LED Indicator flashing

SteffenBaierUK,

 

Thanks for all your help so far on this thread.  I have a VVX600 on which I am running software version 5.0.2.2756 with a hosted service provider on a Broadsoft platform.

 

I also am having an issue with the MWI LED blinking constantly upon the phone entering power-save mode.  I see from your earlier post in this thread that this was by design so that a user would be reassured that the phone was still powered on while in power-save mode.

 

However, in the release notes for UC software version 5.0.0, I see among the resolved issues an item #87029 "The MWI LED no longer blinks when the phone is in power-saving mode and has not received any new message."  I presume this means the issue described was fixed in v5.0.0, and would continue to be fixed in all subsequent software releases.

 

Which leaves me confused. 

  • Did your statement in the previous post pre-date the release of software version 5.0.0?
  • And if the behavior of the MWI LED was resolved in software version 5.0.0, can you help me understand why I am encountering this issue when I am running v5.0.2.2756?

I'd really like for my phone, while it is in power-save mode, to give me a true indication as to whether I have a message waiting for me, and I'd like to not have to wake the phone to know whether I have messages waiting for me.  The release notes lead me to believe that this, indeed, is a function that I should be able to expect from the phone.

 

I have taken this up with my service provider's Tier 2 support, and they can't seem to figure the problem out.

 

Can you advise?

 

Thanks,

 

Kevin

 

Message 9 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX310 LED Indicator flashing

Hello Kevin,

welcome to the Polycom Community.

The Ticket reference you posted is actually describing this feature.

 

Once any of the VVX phones going inot a power safe mode the LED flashes in a certain frequency to indicate the "phone" is still alive.

 

If you have a voicemail it will flash differently.

 

I believe since UCS 4.1.5 and UCS 5.0.0 we disabled this as a standard setting and users will need to enable this again if they want to.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 10