Plantronics + Polycom. Now together as Poly Logo

VVX400-500 local hold reminder not working

SOLVED
domlaz
Occasional Advisor

VVX400-500 local hold reminder not working

Version : 5.5.1.11526

 

using on a sip server ( asterisk )

 

I am trying to configure a reminder for call on hold.

 

I have added those lines to sip.cfg

 

<call.hold.localReminder.enabled="1"/>
<call.hold.localReminder.period="10"/>
<call.hold.localReminder.startDelay="10"/>

 

tried also this format

 

<call.hold.localReminder.enabled="1">
<call.hold.localReminder.period="10">
<call.hold.localReminder.startDelay="10"/>

 

I also tried to set this in MAC_reg.cfg with no luck.

 

where am i suposed to set this? and what is the right format.  is localreminder the right option?

 

thank you

Message 1 of 10
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX400-500 local hold reminder not working

Hello ,

Yet again this is not properly XML formatted and caused syntax errors. You need to define root elements and then their child elements.

 

More details either via a popular search engine or > here <

 

Simply add this:

 

</call>
<test call.hold.localReminder.enabled="1" 
 call.hold.localReminder.period="10" 
 call.hold.localReminder.startDelay="10"/>
<device>

to quick and dirty fix this.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 10
9 REPLIES 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX400-500 local hold reminder not working

Hello domlaz,

welcome back to the Polycom community.

Some or a couple of your old post(s) => here <= are still open / pending as you have not marked these as "Accept as a solution" or at least provided some form of feedback or answer.

 

Did you ever follow my advice and involved support ?

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate ?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilise the community more efficiently.

 

For your new issue please use a correct XML format

 

Basic example:

 

<test call.hold.localReminder.enabled="1" 
 call.hold.localReminder.period="10" 
 call.hold.localReminder.startDelay="10"/>

Simply create a file ending with .cfg and import via the Web Interface.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 10
domlaz
Occasional Advisor

Re: VVX400-500 local hold reminder not working

applying via the phone web interface is working

 

now how can i add this into provisioning?

 

i tried to add 

 

<call.hold.localReminder.enabled="1" 
 call.hold.localReminder.period="10" 
 call.hold.localReminder.startDelay="10"/>

 into MAC_reg.cfg but its not working.

 

is there a specific space to put it

 

here is a copy of the config file now

 

 

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<!--
#################PROVISIONER.NET#################
# This Configuration file was generated from the Provisioner.net Library by EndPoint Manager Version 2.11.13
# Generated on: Wednesday 27th of September 2017 07:57:10 AM
#
# Provisioner Information Follows:
# Brand Revision Timestamp: 1456262516 (Tuesday 23rd of February 2016 04:21:56 PM)
# Family Revision Timestamp: 1456262516 (Tuesday 23rd of February 2016 04:21:56 PM)
#
##################################################
-->
<!-- Generated reg-advanced.cfg Configuration File -->
<polycomConfig xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation="polycomConfig.xsd">
<call call.transferOnConferenceEnd="1">
<call.autoAnswer call.autoAnswer.H323="0" call.autoAnswer.SIP="0" call.autoAnswer.micMute="1" call.autoAnswer.ringClass="ringAutoAnswer" call.autoAnswer.videoMute="0">
</call.autoAnswer>
<call.autoOffHook call.autoOffHook.1.contact="" call.autoOffHook.1.enabled="0" call.autoOffHook.1.protocol="" call.autoOffHook.2.contact="" call.autoOffHook.2.enabled="0" call.autoOffHook.2.protocol="">
</call.autoOffHook>
<call.donotdisturb call.donotdisturb.perReg="0">
</call.donotdisturb>
<call.missedCallTracking call.missedCallTracking.1.enabled="1" call.missedCallTracking.2.enabled="1">
</call.missedCallTracking>
<call.serverMissedCall call.serverMissedCall.1.enabled="0" call.serverMissedCall.2.enabled="0">
</call.serverMissedCall>
</call>
<call.hold.localReminder.enabled="1"
call.hold.localReminder.period="10"
call.hold.localReminder.startDelay="10"/>
<device>
<device.auth device.auth.localUserPassword="">
<device.auth.localUserPassword device.auth.localUserPassword.set="0">
</device.auth.localUserPassword>
</device.auth>
<device.em device.em.power="">
<device.em.power device.em.power.set="0">
</device.em.power>
</device.em>
</device>
<reg
reg.1.displayName="Dom 2"
reg.1.address="162"
reg.1.server.1.address="172.24.0.1"
reg.1.server.1.port="5060"
reg.1.server.1.register="1"
reg.1.server.1.expires="3600"
reg.1.label="Dom 2"
reg.1.type="private"
reg.1.thirdPartyName=""
reg.1.auth.userId="162"
reg.1.auth.password="1a42d6101e5ac0604677064df983cd0f"
reg.1.outboundProxy.address=""
reg.1.outboundProxy.port="5060"
reg.1.outboundProxy.transport="UDPOnly"
reg.1.ringType="2"
reg.1.lineKeys="1"/>
<call>
<autoOffHook
call.autoOffHook.1.enabled="0"
call.autoOffHook.1.contact="" />
<missedCallTracking call.missedCallTracking.1.enabled="1" />
<serverMissedCall call.serverMissedCall.1.enabled="0" />
<callWaiting call.callWaiting.ring="beep"/>
</call>
<divert
divert.1.contact=""
divert.1.autoOnSpecificCaller="1"
divert.1.sharedDisabled="1">
<fwd divert.fwd.1.enabled="1"/>
<busy
divert.busy.1.enabled="0"
divert.busy.1.contact=""/>
<noanswer
divert.noanswer.1.enabled="0"
divert.noanswer.1.timeout="60"
divert.noanswer.1.contact=""/>
<dnd
divert.dnd.1.enabled="0"
divert.dnd.1.contact=""/>
</divert>
<dialplan
dialplan.1.impossibleMatchHandling="0"
dialplan.1.removeEndOfDial="1"
dialplan.1.applyToUserSend="1"
dialplan.1.applyToUserDial="1"
dialplan.1.applyToCallListDial="0"
dialplan.1.applyToDirectoryDial="0">
<digitmap
dialplan.1.digitmap="[2-9]11|0T|011xxx.T|[0-1][2-9]xxxxxxxxx|[2-9]xxxxxxxxx|[1-9]xxT|[2-9]xxxT"
dialplan.1.digitmap.timeOut="3|3|3|3|3|3|3"/>
<routing>
<server
dialplan.1.routing.server.1.address=""
/>
<emergency
dialplan.1.routing.emergency.1.value=""
/>
</routing>
</dialplan>
<msg msg.bypassInstantMessage="1">
<mwi
msg.mwi.1.subscribe="1"
msg.mwi.1.callBackMode="contact"
msg.mwi.1.callBack="*97"/>
</msg>

<microbrowser mb.proxy="" mb.ssawc.call.mode="" mb.ssawc.enabled="">
<main
mb.main.home=""
mb.main.idleTimeout=""
mb.main.statusbar=""
/>
<idleDisplay
mb.idleDisplay.home=""
mb.idleDisplay.refresh="600"
/>
<limits
mb.limits.cache="5"/>
</microbrowser>
<attendant
attendant.reg="1"
/>
<se se.destination="chassis">
<se.rt>
<se.rt.modification se.rt.modification.enabled="1">
</se.rt.modification>
</se.rt>
</se>
<up up.25mm="1" up.accessibilityFeatures="0" up.analogHeadsetOption="0" up.audioMode="0" up.callTypeOrderVoice="0" up.handsfreeMode="1" up.headsetMode="0" up.localClockEnabled="1" up.manualProtocolRouting="1" up.mwiVisible="0" up.onHookDialingEnabled="1" up.useDirectoryNames="0" up.welcomeSoundEnabled="1" up.welcomeSoundOnWarmBootEnabled="0">
<up.2P5mmJack up.2P5mmJack.mode="0">
</up.2P5mmJack>
<up.audioSetup up.audioSetup.auxInput="2" up.audioSetup.auxOutput="2">
</up.audioSetup>
<up.backlight up.backlight.idleIntensity="1" up.backlight.onIntensity="3">
</up.backlight>
<up.idleBrowser up.idleBrowser.enabled="0">
</up.idleBrowser>
<up.manualProtocolRouting up.manualProtocolRouting.softKeys="1">
</up.manualProtocolRouting>
<up.offHookAction up.offHookAction.none="0">
</up.offHookAction>
<up.pictureFrame up.pictureFrame.folder="" up.pictureFrame.timePerImage="5">
</up.pictureFrame>
<up.screenSaver up.screenSaver.enabled="0" up.screenSaver.waitTime="15">
</up.screenSaver>
<up.toneControl up.toneControl.bass="0" up.toneControl.treble="0">
</up.toneControl>
</up>
<voIpProt>
<voIpProt.SIP>
<voIpProt.SIP.assuredService>
<voIpProt.SIP.assuredService.namespace>
<voIpProt.SIP.assuredService.namespace.label>
<voIpProt.SIP.assuredService.namespace.label.UCRdrsn voIpProt.SIP.assuredService.namespace.label.UCRdrsn.1="" voIpProt.SIP.assuredService.namespace.label.UCRdrsn.2="">
</voIpProt.SIP.assuredService.namespace.label.UCRdrsn>
<voIpProt.SIP.assuredService.namespace.label.UCRdsn voIpProt.SIP.assuredService.namespace.label.UCRdsn.1="" voIpProt.SIP.assuredService.namespace.label.UCRdsn.2="">
</voIpProt.SIP.assuredService.namespace.label.UCRdsn>
<voIpProt.SIP.assuredService.namespace.label.custom voIpProt.SIP.assuredService.namespace.label.custom.1="" voIpProt.SIP.assuredService.namespace.label.custom.2="">
</voIpProt.SIP.assuredService.namespace.label.custom>
<voIpProt.SIP.assuredService.namespace.label.drsn voIpProt.SIP.assuredService.namespace.label.drsn.1="" voIpProt.SIP.assuredService.namespace.label.drsn.2="">
</voIpProt.SIP.assuredService.namespace.label.drsn>
<voIpProt.SIP.assuredService.namespace.label.dsn voIpProt.SIP.assuredService.namespace.label.dsn.1="" voIpProt.SIP.assuredService.namespace.label.dsn.2="">
</voIpProt.SIP.assuredService.namespace.label.dsn>
</voIpProt.SIP.assuredService.namespace.label>
</voIpProt.SIP.assuredService.namespace>
</voIpProt.SIP.assuredService>
</voIpProt.SIP>
</voIpProt>
<pres pres.idleSoftkeys="1" pres.reg="0">
</ pres>
</polycomConfig>

 

thanks 

 

Message 3 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX400-500 local hold reminder not working

Hello ,

Yet again this is not properly XML formatted and caused syntax errors. You need to define root elements and then their child elements.

 

More details either via a popular search engine or > here <

 

Simply add this:

 

</call>
<test call.hold.localReminder.enabled="1" 
 call.hold.localReminder.period="10" 
 call.hold.localReminder.startDelay="10"/>
<device>

to quick and dirty fix this.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 10
domlaz
Occasional Advisor

Re: VVX400-500 local hold reminder not working

it is working, however

 

the phone beging to beep for no reason. even if there is no call on hold 

 

how can we fix that?

Message 5 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX400-500 local hold reminder not working

The next step is to open a support ticket. At least I need to know your phones MAC

Replied via a mobile device
----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 10
domlaz
Occasional Advisor

Re: VVX400-500 local hold reminder not working

Hi

 

the phone MAC is  64167f96b7ef

 

thanks

Message 7 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX400-500 local hold reminder not working

Hello Domlaz

 

ALLNET GMBH is your Tier 1 support contact.

 

Best regards

 

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 10
domlaz
Occasional Advisor

Re: VVX400-500 local hold reminder not working

ALLNET GMBH is in germany. im from Canada.

 

I did not buy it from them

Message 9 of 10
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX400-500 local hold reminder not working

Hello Domlaz

 

as already mentioned some internet discounters purchase from various sources.

 

AllNet is your reseller and your Tier 1 support.

 

You can try an contact your Canadian reseller but official support would come from AllNet.

 

Could this be a PTT sound ?Could someone send a PTT page ?

 

Could these steps match your issue?

 

 

  1. Have an active call between phone A and phone B
  2. During the active call, make a PTT/Paging call from phone C to phone A. Since phone A already has an active call, the PTT call will go on HOLD. 
  3. Disconnect PTT and call between phone A to phone B.
  4. After this make couple of random calls (non PTT). As we cycle through media sessions with each new call, eventually the media session that was allocated for the PTT call in step 3 will again be used for the normal call and Phone A will start playing the HOLD reminder in IDLE state

 

Polycom ref ID: EN-30129

 

Best regards

 

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 10