Plantronics + Polycom. Now together as Poly Logo

VVX400 Web Interface "Authorization failed" when accessing via Hostname (IP address OK)

Highlighted
Occasional Advisor

VVX400 Web Interface "Authorization failed" when accessing via Hostname (IP address OK)

Hi All,

 

Just wondering if there's a known issue with logging into the Web Interface using the Hostname instead of the IP Address?

 

For example (on a Polycom VVX 400, firmware 5.4.3, also happens on firmware 5.2.2):

 

Access via IP Address:

https://10.0.0.1

Open in browser, reach the Login page

Login as Admin, enter Password and click Submit

Login successfu.

 

Access via Hostname:

https://polycom_0004F2DD0000

Open in broswer, reach the Login page

Login as Admin, enter Password and click Submit

Get error "Authorization failed.  The page is here." 

 

So far my workaround is to ping the hostname to get the IP address and use that to login. However it's annoying because I have to do it everytime (as the IP may change due to DHCP).

 

I've also tried using the FQDN (e.g. polycom_0004F2DD0000.domain.com) as well but the same result occurs.

 

Any ideas?

 

Thanks,

Jeff.

 

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: VVX400 Web Interface "Authorization failed" when accessing via Hostname (IP address OK

Hello Jeff,

welcome back to the Polycom Community.

If you can replicate this using a current software like US Software 5.5.1 or 5.4.6 please open a ticket.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Advisor

Re: VVX400 Web Interface "Authorization failed" when accessing via Hostname (IP address OK

Thanks Steffen,

 

As our firmware is controlled by the ININ platform, I can't upgrade later than the current 5.4.3 at the moment.

 

Just wondering if anyone else can replicate it on a later firmware?

 

Cheers,

Jeff.

Message 3 of 3