Plantronics + Polycom. Now together as Poly Logo

VVX400 and Color Expansion Module

Highlighted
Occasional Visitor

VVX400 and Color Expansion Module

Hi All,

 

New here so if missing anything please advise.

 

We are experiencing an issue with one of the expansion modules we have deployed with a VVX 400. What happens is the expansion module will stop responding to hitting the buttons. The bottom buttons of the EM will continue to work so the pages can be toggled but if you press any of the speed dials, nothing happens. The cabling has been verified and some replaced and the phone and EM have been replaced. This will happen and a reboot of the phone will restore service temporarily (1-14 days without it breaking). We have others that do not have have this issue on the same config, same firmware version, same phone and sidecar.

 

We are using SIP, all coding is done on an Asterisk server, the firmware is 4.1.6.

 

Thanks in advance!

 

Cody

Message 1 of 3
2 REPLIES 2
Highlighted
Occasional Visitor

Re: VVX400 and Color Expansion Module

Another note - We have taken the old phone and sidecar up to another location and this issue doesnt happen at all. Same firmware version.

Message 2 of 3
Highlighted
Polycom Employee & Community Manager

Re: VVX400 and Color Expansion Module

Hello TCTCody,

welcome to the Polycom Community.

4.1.6 is a really old software so the first suggestion is to get up to a current software version.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 3