Plantronics + Polycom. Now together as Poly Logo

VVX400 double ringback tone

SOLVED
Valued Contributor

VVX400 double ringback tone

Hello,

 

As with the issue I reported with the VVX500 generating a local ringback tone when it's not supposed to (with 180 vs 183, SDP etc), we've had reports, and replicated, the same behaviour on the VVX400.

 

The phones are running 4.1.4A, from March 20, which is the newest firmware I can find.

 

Are there plans to release a newer firmware for the VVX400, and VVX300 soon?

Message 1 of 6
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advisor

Re: VVX400 double ringback tone

Hello Squigley

 

I have seen today that Polycom release version 4.1.5 with this issue solved, it could help you :

 

"The ringback for outbound PSTN calls is now optimized and no longer produces any 

double ringback."

 

BR

 

View solution in original post

Message 2 of 6
5 REPLIES 5
Highlighted
Advisor

Re: VVX400 double ringback tone

Hello Squigley

 

I have seen today that Polycom release version 4.1.5 with this issue solved, it could help you :

 

"The ringback for outbound PSTN calls is now optimized and no longer produces any 

double ringback."

 

BR

 

View solution in original post

Message 2 of 6
Highlighted
Valued Contributor

Re: VVX400 double ringback tone

I looked on Friday, and this wasn't available yet, it was still the version from March.

 

I updated a couple of phones yesterday and today, and this issue seems to be resolved.

 

Thanks.

Message 3 of 6
Highlighted
Occasional Visitor

Re: VVX400 double ringback tone

I am seeing the same behaviour on my IP550 handsets on version 4.1.0 Revision I.

 

In my case the phone is generating local ringback simultaneously when it is getting 183 messages with SDP.

 

The Soundpoints are only compatible up to 4.1.0

 

Regards

 

Mark

Message 4 of 6
Highlighted
Polycom Employee & Community Manager

Re: VVX400 double ringback tone

Hello Mark,

welcome to the Polycom Community.

Are you using LYNC with the SPIP or a SIP server ?

 

If LYNC then we would need to investigate this via a Service ticket raised by your Polycom reseller and/or contacting Polycom support directly.

 

If no LYNC and a simple SIP server only then please downgrade to UCS 4.0.4 as UCS 4.1.0 is a LYNC only release.

 

If you still experience the same issue with UCS 4.0.4 then a Service ticket needs to be raised by your Polycom reseller and/or contacting Polycom support directly.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 6
Highlighted
Valued Contributor

Re: VVX400 double ringback tone

After upgrading all the phones, the double ringback is no longer observed.

Message 6 of 6