Plantronics + Polycom. Now together as Poly Logo

VVX410 Call on hold disconnects after 30 seconds

Occasional Advisor

VVX410 Call on hold disconnects after 30 seconds

In a Lync 2013 environment, our calls get disconnected when they're put on hold for over 30 seconds. The phones have firmware

5.3.0.12074, and we've verified the same issue with rolling back the firmware to 5.2

 

When the call gets answered with the MS Lync 2013 client, the calls do not get disconnected, it only happens with the phones.

 

The phone logs show:

 

0518170421|cfg  |5|00|Prm|Parameter call.autoAnswer.SIP requested type 2 but is of type 7 <--- When the phone rings
0518170426|app1 |4|00|Event: Unrecognizable key - appKeyFunc = 327, scan code 0 <---When I answer
0518170510|clist|4|00|dbIO::processResult:copy error <--- When it disconnects the call
 

Thanks!

Message 1 of 11
10 REPLIES 10
Highlighted
Polycom Employee & Community Manager

Re: VVX410 Call on hold disconnects after 30 seconds

Hello Ledson,

welcome to the Polycom Community.

In order to troubleshoot this we would require more details in regards if these are internal or gateway calls. We would also need the logs in debug.

 

Please work with your Polycom reseller to bring this to the attention of Polycom support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 11
Highlighted
Occasional Advisor

Re: VVX410 Call on hold disconnects after 30 seconds

The calls that fail are Gateway calls, internal work.

 

The debug is:

 

0519105612|cfg  |5|00|Prm|Parameter call.autoAnswer.SIP requested type 2 but is of type 7
0519105613|app1 |4|00|Event: Unrecognizable key - appKeyFunc = 327, scan code 0
0519105622|clist|4|00|dbIO::processResult:copy error
Message 3 of 11
Highlighted
Occasional Advisor

Re: VVX410 Call on hold disconnects after 30 seconds

Here's the debug trace attached:

Message 4 of 11
Highlighted
Polycom Employee & Community Manager

Re: VVX410 Call on hold disconnects after 30 seconds


@SteffenBaierUK wrote:

Hello Ledson,

welcome to the Polycom Community.

In order to troubleshoot this we would require more details in regards if these are internal or gateway calls. We would also need the logs in debug.

 


Hello Ledson,

please see my above initial reply.

The community's VoIP FAQ contains this post here:

Mar 8, 2012 Question: What kind of support should I expect from the Community?
Clarification: Please check => here <=

 

As explained in the above and in my intial reply your reseller Scansource who sold the unit back in March 2014 needs to provide you with support or raise a ticket with Polycom support.

 

I cannot troubleshoot this issue via the community. Other members may try and help you but the attached log does not contain a complete call in order to do so.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 11
Highlighted
Occasional Advisor

Re: VVX410 Call on hold disconnects after 30 seconds

These units are not from Scansource. These are a lot of phones, and they're all doing the same thing! It's a configuration or firmware issue, and I'm trying to bring it to Polycom's attention.

Message 6 of 11
Highlighted
Polycom Employee & Community Manager

Re: VVX410 Call on hold disconnects after 30 seconds

Hello Ledson,

The MAC address in the log you provided was sold via Scansource. You may have purchased these from another reseller who got these in bulk from Scansource.

 

As an end customer your support contact is your reseller and you will need to work with them to get them to open a ticket with Polycom support.

 

I am unable to do this for you and the troubleshooting is to complex to do this via the medium of a community forum.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 11
Highlighted
Occasional Advisor

Re: VVX410 Call on hold disconnects after 30 seconds

Wow..... Ok.... I thought this was a support forum, not a verbal joust with a forum admin. Interesting....

Message 8 of 11
Highlighted
Polycom Employee & Community Manager

Re: VVX410 Call on hold disconnects after 30 seconds

Hello Ledson,

I am a Senior Tier 3 Escalations engineer and troubleshoot these kind of issues all day. I therefore am able to judge how much effort this would create.

 

As outlined now on numerous occasions other Polycom employees or myself are unable to provide support via the community. 

 

The type of support / help that you can receive from Polycom employees or other community members has been outlined in my replies.

 

You can continue to post more logs with a complete call but I am unable to help.

 

If you do not receive any feedback from other community members you will have to follow the escalation path outlined.

 

This is all defined in our Read Me first.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 11
Highlighted
Occasional Advisor

Re: VVX410 Call on hold disconnects after 30 seconds

We have verified that firmware 5.1.3.1675 is where the hold broke, any firmware earlier than that works.

Message 10 of 11