Plantronics + Polycom. Now together as Poly Logo

VVX450 not pulling DHCP

jjm22
Occasional Visitor

VVX450 not pulling DHCP

Hello,

 

I've had this issue pop up a few different times and thought I would see if it's something others have experienced.   We have VVX450 model phones and Dell 3548P & N1548P switches across our locations.  There is not much in the way of unique configs and only some VLANing on wifi and credit card terminals.

 

Every so often though I have a VVX450 that will decide it will no longer pull an IP address from the switch port it's currently connected.   Often none of the phones will function off that switch port, but they work on any other port.   Other devices, laptops, desktops, printers will pull DHCP with no problem across the switch port having issues and function normally.

 

Sometimes a switch reboot will fix the issue, sometimes it will just suddenly start working again on its own (this usually happens when a particularly remote site has issues and our IT staff can't make it there same day the issue is reported).  Sometimes plugging into a different switch (if multiple switches onsite) will get it.

 

We use a cloud phone vendor (Ring Central) and their support just says "network issue" and is unable to provide more than that.  I've attempted setting a static IP on the phone to see if it's just a DHCP issue, but even in those cases it still fails to connect and sticks with the "line unregistered"  and "date/time out of sync" errors.

 

We are short a dedicated network person currently so our IT staff usually just works around the issue.  Currently however I've run into a problem where I have a room with only a single network jack and none of my usual work arounds are functioning.   So I thought I'd try the Polycom community to see if someone has run into a similar issue or I'm just missing a simple solution. 

 

This particular phone has been working for at least 9 months on this jack with no problems.  The user onsite waited a good two weeks before reporting a problem so I'm unsure if any environmental factors occurred when it initially failed. 

 

This seemed to be more Networking related than VoIP/SIP specific so hopefully I posted in the correct forum.

 

Phone is running version  6.3.0.14929

Updater: 6.3.0.6751

 

Thanks!

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX450 not pulling DHCP

Hello @jjm22 ,

 

Welcome to the Poly Community. Your post was in a different section so I moved this to the specific section dealing with VVX phones.


I have not seen a similar issue in my "day" job so Ring Central may need to bring this into our official support organization.

 

I would start with a Syslog server:

 

Oct 17, 2011 Question: How can change Logging Levels or use Syslog?

Resolution: Please check => here<=

 

or USB

 

Jun 06, 2018 Question: Can I capture Logs via USB on compatible VVX phones?

ResolutionDetails => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2