Plantronics + Polycom. Now together as Poly Logo

VVX500, 4.1.2, Lync, and Reboots

alankeny
Occasional Advisor

VVX500, 4.1.2, Lync, and Reboots

I'm trying to configure a VVX 500 with  a Lync account.  I recently wiped the phone's configuration and updated the firmware to 4.1.2.  I changed the base profile to Lync and set my sign-in address, domain, user, and password.  The phone rebooted and signed into my account successfully.  At that point the phone locked up, so it stopped responding on the touch screen and the web interface wouldn’t load.  Then the phone rebooted.  It kept loading, signing on, and rebooting until I changed the base profile back to generic.

 

When I leave the base profile set to generic, the phone signs on to my Lync account.  I can make calls, receive calls, and change my status, but there’s no audio.  Audio does work if I call my own number, and I answer with the Windows client on my laptop.  When I switch the basic profile back to Lync, the phone reboots shortly after it signs on to my account successfully.

 

I’ve enabled logging to a syslog server, but it doesn’t show any errors.  There’s not much logged to syslog between the time the phone signs on to my account and it reboots though.

 

There’s not much configured in this phone at this point, so why is it spontaneously rebooting?  I changed Settings > Logging > Global Log Level Limit to Debug, but I’m not seeing any errors in syslog.  What else do I need to do to increase the logging on the Lync account, so I can figure out what’s going on?

Message 1 of 14
13 REPLIES 13
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX500, 4.1.2, Lync, and Reboots

Hello Alan,

welcome to the Polycom Community.

Raise a ticket via your reseller with Polycom support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 14
alankeny
Occasional Advisor

Re: VVX500, 4.1.2, Lync, and Reboots

It's frustrating, but I expected your reply.  I'm wondering why there's a forum, if all support always has to go through a reseller.

Message 3 of 14
jschertz
Polycom Employee

Re: VVX500, 4.1.2, Lync, and Reboots

I think you have the device configured incorrectly, as when you are in Bsae Profile mode you should not be able to sign into Lync, unless you have also passed the previously recommended 4.0.1 Lync configuration settings.  Your device may be receiving these from a cnetral FTP provisioning server, which you need to remove.

 

Ideally you should not be passing ANY configuration paramters to the device when 4.1.x is installed, at least at first. 

 

And to address your concern this is a 'community support' forum but new features like this are not yet well understood so there are currently only a few amongst the membership who can really assist with troubleshooting questions like this.

 

-----------
Jeff Schertz - Principal Microsoft Solutions Architect [Blog]

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Message 4 of 14
alankeny
Occasional Advisor

Re: VVX500, 4.1.2, Lync, and Reboots

Based on your feedback I went back and checked my notes and ran a few more tests. Unfortunately I mixed two tests and their results together. I have verified that that there's no provisioning server set in the phone or in the DHCP options.

 

In the first test I upgraded a phone running 4.0.3 to 4.1.2. Under 4.0.3 I had tried to configure the phone manually, but I never got it to work. After I upgraded this setup from 4.0.3 to 4.1.2, I could switch the phone back to a generic base profile, and it would sign-on to my Lync account. Switching the phone to Lync mode resulted in reboots.

 

For the second test I wiped the phone using Utilities > Backup and Restore > Global Settings > Restore phone to factory settings. I changed the phone to the Lync base profile, rebooted, and entered my sign-in parameters. This also caused reboots. The account did not sign-on when I switched the phone back to the generic base profile.

 

Tonight I noticed that I consistently got the following errors in the syslog shortly before the phone locked up and then rebooted when the base profile was set to Lync:

1210182019|sip |4|00|TLS-DSK: Setting of Client Private key failed due to (537346050) error:20074002:BIO routines:FILE_CTRL:system lib
1210182019|utilm|4|00|uBLFUnCompressed: File /ffs0/Config/Local/WebTicket/0/sip.usr doesn't exist or is empty
1210182019|utilm|4|00|uBLFUnCompressed: File /ffs0/Config/Local/WebTicket/0/sip.usr doesn't exist or is empty

Message 5 of 14
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX500, 4.1.2, Lync, and Reboots

Hello Alan,

 

as advised previously please raise this with your Polycom Reseller in order to get this to the attention of Polycom support.

 

As mentioned => here <= the community is not a replacement for the Polycom escalation structure and end customer either raise this via their reseller if the device is within warranty or if outside warranty with Polycom directly via PPI.

 

This is also explained in the FAQ => here <=

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 14
alankeny
Occasional Advisor

Re: VVX500, 4.1.2, Lync, and Reboots

 

I opened a ticket yesterday as directed.  My reseller gave the following reponse this morning:

 

> Polycom was doing some work on their ticket system today, so

> their responses were slow, but your ticket has now been received

> and is being reviewed. The additional information you provided

> was included. 
>
> Once I hear back from them, I will post up the response for you! 

 

I'll wait for a response, since my questions aren't appropriate for this forum.

Message 7 of 14
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX500, 4.1.2, Lync, and Reboots

Hello Alan,

 

a reply to your latest post is pretty simple.

 

  • The community does not provide support and you are needing support.
  • You are entitled to support as you have purchased a new VVX500 and should use the suitable escalation process that has always been in place.
    This involves looking at your configuration / backup of it, your boot and app log files and possibly advising you to change certain log levels if needed.
    This is outside the scope of the community and my first reply therefore advised you to raise this via your Polycom reseller.

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 14
jasonmh
Occasional Visitor

Re: VVX500, 4.1.2, Lync, and Reboots

Hi alankeny,

 

I'm just wondering if you got any where with this. I am seeing the same issue with our VVX500 and registering with Lync.

 

They were working before a new certificates were issued by a new internal root CA.

 

Its doing my head in..

 

Cheers

 

Jason

 

Message 9 of 14
alankeny
Occasional Advisor

Re: VVX500, 4.1.2, Lync, and Reboots

I spent several weeks troubleshooting the problem with Polycom Technical Support.  They kept telling me I was provisioning the phone incorrectly, and then they'd send me more instructions.  I'd follow the new instructions; the phone would reboot exactly the same way; and I'd send them another debug log.  (Even if there was a problem with the server certificates, the phone shouldn't respond by rebooting.)  They asked for an account on our Lync server, which I wasn't authorized to provide, so I had to drop it.

 

I gave up connecting the VVX500 to Lync, and I bought a Snom phone instead.  It was easy to provision.  It connected to my account the first time I set it up.  I've used it for months now, and it never reboots or complains about certificates.

Message 10 of 14