Plantronics + Polycom. Now together as Poly Logo

VVX500/600 no end call softkey when video disabled

Highlighted
Valued Contributor

VVX500/600 no end call softkey when video disabled

Hi there

 

When established a call on a VVX500/600 with camera attached it appears that the end call softkey disappears.

 

I am assuming that with the camera attached the phone will try to establish a video call by default, then when the video fails to establish there is the blue lightening screen is displayed, when it is there is no softkeys displayed.

 

Is there a way of either disabling the blue screen or displaying something else? also is there a way of displaying the softkeys regardless of the screen display?  This is when a call is established.

 

SW ver 4.1.5

 

Thanks

 

Dave

Message 1 of 5
4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: VVX500/600 no end call softkey when video disabled

Hello Dave,

I am not really sure what your issue is as you have provided insufficient details.

 

  • Did you disable video on your call platform or on your Phone ?

I quickly tested both scenarios i.e. disable Video via the Web Interface:

 

VideoDisabled_01.PNG

 

VideoDisabled_02.PNG

 

or disabling the codecs on my Asterisk SIP server for this peer and I always get an end call.

 

I also tested to use the feature.audioVideoToggle.enabled parameter and toggled between video and audio and never had what you described.

 

I suggest you contact your Polycom reseller in order to be introduced to a Polycom Sales Engineer that can work with you rolling out our phones. In addition you may want to contact Polycom professional services.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Valued Contributor

Re: VVX500/600 no end call softkey when video disabled

Hi Steffen

 

Thanks for the reply.  I dont have the video autostart or feature.audioVideoToggle.enabled parameters set in the config so I will add these in and see if that sorts the issue.  I will also take a pic of the scenario so that you can see whats happening...

 

I will update when I have done some testing.

 

Best regards

 

Dave

Message 3 of 5
Highlighted
Valued Contributor

Re: VVX500/600 no end call softkey when video disabled

Hi Steffen

 

Sorry for the delay in updating - please see a screenshot for the error I was on about...

 

Config is set to:

 

video.autoStartVideoTx="1"

 

I have not enabled the  feature.audioVideoToggle.enabled settings - is this only for the VVX1500? or can this entry be used for all VVX models?

 

Many thanks

 

Dave

Message 4 of 5
Highlighted
Polycom Employee & Community Manager

Re: VVX500/600 no end call softkey when video disabled

Hello Dave,

 

due time constraints in my main job I will not be able to play with this and you need to follow the official path and escalate this via your Polycom reseller.

 

Best regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 5