Plantronics + Polycom. Now together as Poly Logo

VVX600 on Cisco CUCM

SOLVED
progala
Occasional Contributor

VVX600 on Cisco CUCM

I previously posted requesting info to get a VVX201 to work with Cisco CUCM.

I  was able to accomplish successfully.

Now I have a VVX600. Cannot seem to get it to register with CUCM. I configured it exactly like VVX201, but no go.

Anyone???

Message 1 of 7
1 ACCEPTED SOLUTION

Accepted Solutions
progala
Occasional Contributor

Re: VVX600 on Cisco CUCM

Ended up that Line 1 coul never register, but other lines on phone registerd OK.

Updated phone to 5.5.0.20556.

Reset to factory defaults.

Reconfigured and now works!

 

Something in software had to be stuck.

View solution in original post

Message 7 of 7
6 REPLIES 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX600 on Cisco CUCM

Hello progala,

welcome back to the Polycom Community.

as already outlined in my original reply => here <= that a Cisco CUCM is not an officially supported platform for the VVX phone.

 

Putting this fact aside there is no software difference between the two phones so this "should" work the same.

 

Unsure what VVX600 you purchased (it may be in LYNC base profile) it is hard to comment.

 

Simply export the backup and compare it with notepad++ as an example to see if you can spot a difference.

 

Also please always ensure to provide the minimum requested details like the currently used software version.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
progala
Occasional Contributor

Re: VVX600 on Cisco CUCM

After trying many things I cannot get line #1 to come up.

I have configured lines 2-4 as well, and they are up and working!!

 

Any ideas as to why line #1 just won't register. Same exact configuration as lines 2-4.

Message 3 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX600 on Cisco CUCM

Hello progala,

Most likely a configuration issue on the CUCM side.

The community's VoIP FAQ contains this post here:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 7
progala
Occasional Contributor

Re: VVX600 on Cisco CUCM

Logs from phone.

 

162413.659|sip |*|00|Sip Register Usr:4000 Dsp:4000 Auth:'' Inx:0
162413.659|utilm|4|00|uBLFUnCompressed: File /ffs0/Config/Local/WebTicket/0/fedContactUrl.dom doesn't exist or is empty
162413.667|sip |*|00|Fast Boot Measurement Point: Ready for Call, uptime: 59053.667 sec.
162413.676|sip |*|00|Sip Register Usr:8640 Dsp:8640 Auth:'PR0915' Inx:1
162413.676|utilm|4|00|uBLFUnCompressed: File /ffs0/Config/Local/WebTicket/0/fedContactUrl.dom doesn't exist or is empty
162413.684|sip |*|00|Sip Register Usr:8656 Dsp:8656 Auth:'PR0915' Inx:2
162413.684|utilm|4|00|uBLFUnCompressed: File /ffs0/Config/Local/WebTicket/0/fedContactUrl.dom doesn't exist or is empty
162413.692|sip |*|00|Sip Register Usr:3855 Dsp:3855 Auth:'PR0915' Inx:3
162413.692|utilm|4|00|uBLFUnCompressed: File /ffs0/Config/Local/WebTicket/0/fedContactUrl.dom doesn't exist or is empty

 

Notice that Register USR Dsp ;4000 Auth     does not have an entry in the field.

The other working numbers have a PR0915 in the Auth field.

 

I have configured all of the lines the same.

Message 5 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: VVX600 on Cisco CUCM

Hello progala,

I am unable to provide support via the community so the provided FAQ was for your benefit.

 

You can post logs for other community users or even a wireshark trace but at the end of the day from our perspective the VVX is not a supported phone on a CUCM.

 

Backing up the configuration of a working phone and comparing it with your non working phone using Notepad++ may give you an insight.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 7
progala
Occasional Contributor

Re: VVX600 on Cisco CUCM

Ended up that Line 1 coul never register, but other lines on phone registerd OK.

Updated phone to 5.5.0.20556.

Reset to factory defaults.

Reconfigured and now works!

 

Something in software had to be stuck.

View solution in original post

Message 7 of 7