Plantronics + Polycom. Now together as Poly Logo

VVX600 updated for 5.3.0 - now Exchange Services Unavailable

SOLVED
Advisor

VVX600 updated for 5.3.0 - now Exchange Services Unavailable

VVX 600 on the wall set as common area phone and signed in as extension/pin.  Recently upgraded to 5.3.0 and now the phone warns about Exchange Services Unavailable.  Signing in with extension/pin of course means the phone can't talk to Exchange and this is nothing new.  How can this warning be eliminated?  Thanks

 

 

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: VVX600 updated for 5.3.0 - now Exchange Services Unavailable

Hello RonR,

this will be fixed in a future release.

 

Try:

 

<web up.warningLevel="2" />


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Advisor

Re: VVX600 updated for 5.3.0 - now Exchange Services Unavailable

Wow, thanks for the quick response Steffen!  That fixed the problem.  I am not sure what people will miss now that the warning level changed though.  Will this be fixed in the next release?  Thanks again!

Message 3 of 4
Occasional Visitor

Re: VVX600 updated for 5.3.0 - now Exchange Services Unavailable

Hi there,

 

I've got the same issue and I'm wandering the same: what will I miss now if I put the "up.warningLevel" parameter to 2?

 

Have you some reference document about that? I'm concerned about impact for VVX401, VVX601 and Tryo8800.

 

Rgds

Message 4 of 4