Plantronics + Polycom. Now together as Poly Logo

VVx300 not sending 486 busy on 2nd call

SOLVED
Occasional Contributor

VVx300 not sending 486 busy on 2nd call

I have a vvx300, 4.1.6h software, and a genband c15 softswitch Rel 11.  I'm trying to get the switch to handle the call forward busy.  I was able to turn call waiting off in the phone, and that worked, but unable to get the phone to send the 486 busy on the second call.  I'm hoping I'm just missing a setting, but haven't found the one yet.

 

Thanks

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: VVx300 not sending 486 busy on 2nd call

Hello Trav,

welcome to the Polycom Community.

The Phones ability to signal additional calls audibly to the user has nothing to do with the amount of calls the phone can actually handle. i assume you will need to look into calls per line instead.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: VVx300 not sending 486 busy on 2nd call

Hello Trav,

welcome to the Polycom Community.

The Phones ability to signal additional calls audibly to the user has nothing to do with the amount of calls the phone can actually handle. i assume you will need to look into calls per line instead.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
Highlighted
Occasional Contributor

Re: VVx300 not sending 486 busy on 2nd call

That was the fix, thanks.  reg.x.callsPerLineKey   I set that to 1.

Message 3 of 3