Plantronics + Polycom. Now together as Poly Logo

VVx300 not sending 486 busy on 2nd call

SOLVED
Occasional Contributor

VVx300 not sending 486 busy on 2nd call

I have a vvx300, 4.1.6h software, and a genband c15 softswitch Rel 11.  I'm trying to get the switch to handle the call forward busy.  I was able to turn call waiting off in the phone, and that worked, but unable to get the phone to send the 486 busy on the second call.  I'm hoping I'm just missing a setting, but haven't found the one yet.

 

Thanks

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: VVx300 not sending 486 busy on 2nd call

Hello Trav,

welcome to the Polycom Community.

The Phones ability to signal additional calls audibly to the user has nothing to do with the amount of calls the phone can actually handle. i assume you will need to look into calls per line instead.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Highlighted
Occasional Contributor

Re: VVx300 not sending 486 busy on 2nd call

That was the fix, thanks.  reg.x.callsPerLineKey   I set that to 1.

Message 3 of 3