Plantronics + Polycom. Now together as Poly Logo

Web Portal for SoundPoint 331 not working.

SOLVED
Occasional Contributor

Web Portal for SoundPoint 331 not working.

Hello,

 

I have got a Polycom Sound Point 331. When I tried to access the phone using my browser by specifying the appropriate IP address, its not working. Am using a static IP for the phone in our LAN. It just displays "The connection was reset" warning.

I have tried formatting the entire file system in the phone and reinstalling. Still didnt work.

I tried going into each and everyplace inside the phone to check whether any setting exists for this and I cant find any.

 

Could someone please help me solve this??

 

Thank u in advance.

Message 1 of 8
7 REPLIES 7
Occasional Visitor

Re: Web Portal for SoundPoint 331 not working.

have you try to ping the device.

Message 2 of 8
Polycom Employee & Community Manager

Re: Web Portal for SoundPoint 331 not working.

Hello Kerthi,

 

welcome to the Polycom Community.

 

Did this Phone ever work or is this the 1st Time you have configured it?

 

Did you purchase this Phone new from a Reseller or is this a Phone that was originally sipplied by a SIP Provider?

 

Did you check the FAQ => here <=?

 

The Web Interface can be disabled and depending how the Phone was provisioned you may have reset the Phone but the Phone then loads again the Provisioning Files from the Provisioning Server.

 

You should check the Logs.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 8
Occasional Contributor

Re: Web Portal for SoundPoint 331 not working.

Ya I have tried Pinging it and I was able to send and receive data. It doesn't have any issues in LAN connectivity I suppose.

 

Hello SteffenBaierUK,

 

Thank you for your response.

I have checked all the log files. But I couldn't find anything that disables the web interface.

Sorry to say you this.

 

Regards,

Keerthivasan.

Message 4 of 8
Polycom Employee & Community Manager

Re: Web Portal for SoundPoint 331 not working.

Hello Keerthivasan,

 

you did not answer my other Questions.

 

  • Did you follow up on checking the Configuration via the GUI as advised?
  • Did you purchase this Phone new from a Reseller or is this a Phone that was originally supplied by a SIP Provider?
  • Did this Phone ever work or is this the 1st Time you have configured it?

 

 

I can only recommend that you ensure that if this is a new setup that you for provision the Phone with UC Software 3.3.2 and BootROM 4.3.1.

 

There are plenty of examples in the Community and make sure you check the FAQ.

 

A command to disable the Web Interface could look like this:

<httpd httpd.enabled="0" httpd.cfg.enabled="0">

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

 




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 5 of 8
Occasional Contributor

Re: Web Portal for SoundPoint 331 not working.

Hello Steffen Baier,

 

I would like to thank you for your help.

It worked when I altered the parameter that you have specified.

<httpd httpd.enabled="0" httpd.cfg.enabled="0">

Sorry I didnt answer your other questions.

I was using this Polycom phone for about more than a year now. Several months before, the web portal used to work and when I was about to configure last week, it didnt work.

I have joined in my company before a year and this phone was already here and I am not sure who configured it.

I hope someone would have disabled it knowingly or unknowingly.

 

Thank you again.

 

Regards,

Keerthivasan.

Message 6 of 8
Occasional Visitor

Re: Web Portal for SoundPoint 331 not working.

Where do you edit that command on the phone?


@keerthi wrote:

Hello Steffen Baier,

 

I would like to thank you for your help.

It worked when I altered the parameter that you have specified.

<httpd httpd.enabled="0" httpd.cfg.enabled="0">

 

Sorry I didnt answer your other questions.

I was using this Polycom phone for about more than a year now. Several months before, the web portal used to work and when I was about to configure last week, it didnt work.

I have joined in my company before a year and this phone was already here and I am not sure who configured it.

I hope someone would have disabled it knowingly or unknowingly.

 

Thank you again.

 

Regards,

Keerthivasan.


 

Message 7 of 8
Highlighted
Polycom Employee & Community Manager

Re: Web Portal for SoundPoint 331 not working.

Hello allday,

welcome to the Polycom Community.

 

If you want to create your own configuration you must have a provisioning server so the phone can load it.

The community's VoIP FAQ contains this post here:

 

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

Mar 08, 2013 Question: Where can I download configuration files from or create these myself?

Resolution: Please check => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 8 of 8