Plantronics + Polycom. Now together as Poly Logo

Web interface doesn`t not working after upgrade SoundStation 6000

IcePartners
Occasional Visitor

Web interface doesn`t not working after upgrade SoundStation 6000

Hello.

I made upgrade SoundStation IP 6000 from this instruction http://support.polycom.com/global/documents/support/technical/products/voice/Upgrade_Downgrade_UCS_v...

 

I download and install BootROM 4.4.0 B Upgrader and UC Software 4.0.1. All install ok. But when I connect to web intarface, I can not see any information. You can see it on picture.

 

I think this problem related with not correct upgrade "Website_dictionary_language_*" files. How can I solve may problem? 

 

Thank you/

6 REPLIES 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: Web interface doesn`t not working after upgrade SoundStation 6000

Hello IcePartners,

welcome to the Polycom Community.

What Browser are you using ?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
guideclothing
Frequent Advisor

Re: Web interface doesn`t not working after upgrade SoundStation 6000

i had the same problem with IE11 - i  had to add it to compatibility more

Message 3 of 7
IcePartners
Occasional Visitor

Re: Web interface doesn`t not working after upgrade SoundStation 6000

Hello.

I use Google Chrome. 

 

Now I install FireFox and I can see all information in FireFox.

 

Why it doesn`t work in Chrome?

 

PS I update firmware for new DTMF methods. Where can I change DTMF method in web interface?

 

 

Message 4 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: Web interface doesn`t not working after upgrade SoundStation 6000

Hello IcePartners,

I only use Chrome and have no issues.

 

In regards to your DTMF question there is no way to "change" it via the Web Interface. The only way is to import a configuration file.

The community's VoIP FAQ contains this post here:

Oct 7, 2011 Question: Phone unable to send DTMF to an IVR system or how to troubleshoot DTMF issues

Resolution: Please check => here <=


Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 7
IcePartners
Occasional Visitor

Re: Web interface doesn`t not working after upgrade SoundStation 6000

Hello.

Maybe I need to switch on some modules in Chrome? We tested in on 3 diffrent PC.

Message 6 of 7
IcePartners
Occasional Visitor

Re: Web interface doesn`t not working after upgrade SoundStation 6000

In IE I see.

Message 7 of 7