Plantronics + Polycom. Now together as Poly Logo

Wifi Connection Issues Trio 8800

Chris_N
Occasional Contributor

Wifi Connection Issues Trio 8800

Hello,

 

We are starting to put phones with USB profiles on Wi-Fi. I have a few test phones in my office. They are getting full bars to one less then full and about every hour I hear a loud "growl" from the phone and when I look over there is a ? on the Wi-Fi signal, and the skype symbol shows up instead of the clock and then goes back to full bars and time comes back. I am not sure why they would lose Wi-Fi. They are all on firmware version 5.9.5.3162 AD. Would any of the new firmware updates help with this?

 

Thank you in advance for any help!

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Wifi Connection Issues Trio 8800

Hello @Chris_N 

 

it would be of interest what type of WiFi is being used. Especially if the setup is making use of the session timer. 

replied via a mobile device 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Chris_N
Occasional Contributor

Re: Wifi Connection Issues Trio 8800

I have tried on both 2.4 and 5ghz and it did it on both.

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Wifi Connection Issues Trio 8800

Hello @Chris_N ,

 

The question was more about the make and what type aka if this is a company-wide WiFi network. I have seen the disconnect before in Cisco setups utilizing the Session Timer. This is not supported on the Trio and therefore you see the hourly drop.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4