Plantronics + Polycom. Now together as Poly Logo

cx600 on a 2K3 Term server

rstoeckel
Occasional Visitor

cx600 on a 2K3 Term server

Did a couple of searches on the web and found nothing so I figured I would join the product community to see if someone knows of a solution. We are testing a CX600 to integrate with 2010 Lync. When we plug the phone into the Wyse term that is RDPed into a 2K3 Term server, Windows sees the device but there is no built in driver so Lync does not see it as an available audio device. Does anyone know of a driver that will work in Win2K3 for the CX600?

 

Thanks in advance for any help,

Bob

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: cx600 on a 2K3 Term server

Hello Bob,

welcome to the Polycom Community.

The drivers for any LYNC device come from the LYNC client. If there is no LYNC client for the operating system you are using then the device will not be detected.

 

Any driver questions need to be raised directly with Microsoft.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2