Plantronics + Polycom. Now together as Poly Logo

disabling rtcp on vvx500/400 handset

jam
Advisor

disabling rtcp on vvx500/400 handset

Am trying to disable rtcp sender reports from being generated by the vvx400 (firm 5.4.4) handset. Can anyone share the configuration parameter required to get this done.

 

Thanks

Message 1 of 9
8 REPLIES 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: disabling rtcp on vvx500/400 handset

Hello Jam,

welcome back to the Polycom Community.

 

Did you follow this post up as advised => here <= ?

For your new question I can only advise you to check the Configure Voice Quality Monitoring (VQMon) section within your admin guide.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 9
jam
Advisor

Re: disabling rtcp on vvx500/400 handset

Already reviewed the administration guide and have spent an overwhelming amount of time trying different configuration parameters to no avail. The phone is still sending the 'sender report'. So now am reaching out to the community to see if anyone has done this before. I might as well open a support case at this time.

Thanks
Message 3 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: disabling rtcp on vvx500/400 handset

Hello Jam,

Please answer the original question first.

 

In regards to your new case in LYNC Base Profile voice.qualityMonitoring.rtcpxr.enable is set to 1. This means:

 

  • If 0, RTCP-XR packets are not generated. If 1, the packets are generated

Is the above what are you after?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 9
jam
Advisor

Re: disabling rtcp on vvx500/400 handset

That was the first test I made using the below, but the phone still sent the sender report. Could my syntax be incorrect?

 

<voice.qualityMonitoring>


<voice.qualityMonitoring.rtcpxr voice.qualityMonitoring.rtcpxr.enable="0" />


</voice.qualityMonitoring>

Message 5 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: disabling rtcp on vvx500/400 handset

Hello Jam,

Lets start from the beginning.

 

Is this openSIP or Skype for Business ?

 

Have you exported your configuration to check ?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 9
jam
Advisor

Re: disabling rtcp on vvx500/400 handset

Neither, this is just a regular vvx handset doing tls/srtp. The phone is  registering towards acme packet sbc.  As soon as the phone sends a rtcp packet the sbc develops an issue and audio broken - Oracle development is now checking into this. Now disabling rtcp will determine whether this theory is correct.

Message 7 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: disabling rtcp on vvx500/400 handset

Hello Jam,

as you still have not provided an answer to my original question aka did you ever follow this up and in addition as an example did you check a backup I suggest you work with your reseller on a support ticket.


Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 9
jam
Advisor

Re: disabling rtcp on vvx500/400 handset

Thank you.

Message 9 of 9