Plantronics + Polycom. Now together as Poly Logo

eth0 is disabled - LAN inactive but WLAN works - Trio 8800

Highlighted
Occasional Advisor

eth0 is disabled - LAN inactive but WLAN works - Trio 8800

I have a Polycom Trio 8800. Network was working fine until I provisioned firmware from Zoom.us for the Zoom Room Controller:

https://support.zoom.us/hc/en-us/articles/360000894723-Using-Polycom-Trio-as-a-Zoom-Rooms-Controller

 

Now PoE powers the device but Ethernet is set to inactive. Here is a snippet from the log file.

 

000018.414|rdisk|*|00|Initial log entry. Current logging level 4
000018.415|rdisk|*|00|RAM disk created and mounted at "/data/polycom/rfs0"
000018.415|rdisk|*|00|RAM disk created, size: 67,108,864 bytes
000018.432|log  |*|00|---------- Initial log entry ----------
000018.432|log  |4|00|UtilLogServerC::readUploadPosFromFile: Cannot open /data/polycom/ffs0/app.log.pos
000018.432|so   |*|00|Platform: Model=Trio 8800, Assembly=3111-65290-001 Rev=A Region=0
000018.432|so   |*|00|Platform: Interface eth0 is disabled
000018.433|so   |*|00|Platform: Interface   wlan0 MAC=64167f29bc58
000018.441|so   |*|00|Platform: BootBlock=3.0.5.0006 (65290-001) 03-Sep-15 17:49
000018.443|so   |*|00|Platform: BootL1=Unknown Unknown
000018.443|so   |*|00|Platform: Updater=5.8.0.15232 25-Feb-19 10:48
000018.444|so   |*|00|Platform: Updater Signature=Release (000000A8)
000018.444|so   |*|00|Application, main: Label=SIP, Version=Banyan 5.8.0.15232 25-Feb-19 10:48
000018.444|so   |*|00|Application, main: P/N=3150-11530-580
000018.444|so   |*|00|Platform: VCFirmware=4924fa01003436f20c93725f575a2bb049d6fec6  Jul 24 2018  13:54:32
000018.444|fecc |*|00|Initial log entry. Current logging level 4
000018.445|pec  |*|00|Initial log entry. Current logging level 4
000018.452|pcon |*|00|Initial log entry. Current logging level 4
000018.460|pwrsv|*|00|Initial log entry. Current logging level 4
000018.461|prox |*|00|Initial log entry. Current logging level 4
000018.461|rdisk|*|00|RAM disk created, size: 67,108,864 bytes
000018.461|apps |*|00|Initial log entry. Current logging level 4
000018.461|bsp  |*|00|Initial log entry. Current logging level 4
000018.461|ocsp |*|00|O.C.S.P. Enabled = 0
000018.513|tls  |*|00|Initial log entry. Current logging level 4
000018.519|pmt  |*|00|Initial log entry. Current logging level 4
000018.524|ethf |*|00|Initial log entry. Current logging level 4
000018.524|wdog |*|00|Initial log entry. Current logging level 4
000018.524|hw   |*|00|Initial log entry. Current logging level 4
000018.524|ares |*|00|Initial log entry. Current logging level 4
000018.525|dns  |*|00|Initial log entry. Current logging level 4
000018.525|cfg  |*|00|Initial log entry. Current logging level 4
000018.525|cfg  |*|00|Prm|cfgParamBaseProfileUpdate: Using Base Profile Generic
000018.525|mr   |*|00|Initial log entry. Current logging level 4
000018.525|mrcon|*|00|Initial log entry. Current logging level 4
000018.673|dot1x|*|00|Initial log entry. Current logging level 4
000018.684|lic  |*|00|Initial log entry. Current logging level 4
000018.685|lic  |5|00|cfgCfsFlashKeyScratchLoad: could not load flash len 976
000018.685|lic  |*|00|License expiry check in 37090 seconds
000018.689|curl |*|00|Initial log entry. Current logging level 4
000018.689|utilm|*|00|Initial log entry. Current logging level 4
000018.689|copy |*|00|Initial log entry. Current logging level 4
000018.690|rtos |*|00|Initial log entry. Current logging level 4
000018.698|wifi |*|00|Initial log entry. Current logging level 4
000018.699|wlan |*|00|Initial log entry. Current logging level 4
000018.699|pwr  |*|00|Initial log entry. Current logging level 4
000018.699|pwr  |*|00|Trio 8800 detected
000018.702|pwr  |*|00|POE+ source is detected
000018.702|pwr  |*|00|Power Manager Configuration: UsbCharging=0, PseEnabled=1, PseClass=0
000018.703|sec  |*|00|Initial log entry. Current logging level 4
000018.715|so   |*|00|Configuration files: 000000000000_profile.cfg
000018.715|so   |*|00|Configuration file "000000000000_profile.cfg" SHA1 digest: A618F0C579EC37196B4EDE0155871F1C49296DBC
000018.730|log  |*|00|Log render level set to 1
000018.734|pcap |*|00|On-Phone Packet Capture disabled
000018.742|srtp |*|00|Initial log entry. Current logging level 4
000018.752|res  |*|00|Initial log entry. Current logging level 4
000018.752|httpa|*|00|Initial log entry. Current logging level 4
000018.753|lldp |*|00|Initial log entry. Current logging level 4
000018.753|cdp  |*|00|Initial log entry. Current logging level 4
000018.753|ssps |*|00|Initial log entry. Current logging level 4
000018.754|audjb|*|00|Initial log entry. Current logging level 4
000018.963|ssps |*|00|sspsMain: sspsDspLoad successful using default image.
000018.963|so   |*|00|System Info Reports:
000018.963|so   |*|00|  Cpu is ARMv7 Processor rev 0 (v7l), ID: unknown, running at 1990MHz.
000018.963|so   |*|00|  Board is identified as PolycomRealPresenceTrio-Trio_8800.
000018.963|so   |*|00|  DRAM_SIZE: 480 MB
000018.963|so   |*|00|  Flash detected is 15
000018.964|key  |*|00|Initial log entry. Current logging level 4
000018.965|httpd|*|00|Initial log entry. Current logging level 4
000018.965|poll |*|00|Initial log entry. Current logging level 4
000018.965|push |*|00|Initial log entry. Current logging level 4
000018.965|poll |*|00|Initial log entry. Current logging level 4
000018.966|poll |*|00|Initial log entry. Current logging level 4
000018.966|rest |*|00|Initial log entry. Current logging level 4
000018.966|ht   |*|00|Initial log entry. Current logging level 4
000018.966|ht   |*|00|HTTP TA Initialized
000018.966|cap  |*|00|Initial log entry. Current logging level 4
000018.967|vid  |*|00|Initial log entry. Current logging level 4
000018.968|dbuf |*|00|Initial log entry. Current logging level 4
000018.987|fec  |*|00|Initial log entry. Current logging level 4
000018.988|fecen|*|00|Initial log entry. Current logging level 4
000018.988|fecde|*|00|Initial log entry. Current logging level 4
000018.988|ptp  |*|00|Initial log entry. Current logging level 4
000019.014|ptp  |4|00|stopDomainListener: failed to stop domain listener
000019.059|ssps |*|00|Application, comp. 1: Label=PolyDSP Merlyn ARMA9, Version=9.0.0.1021 19-Feb-2019 16:31
000019.059|ssps |*|00|Application, comp. 1: P/N=3150-11580-900.
000019.059|ice  |*|00|Initial log entry. Current logging level 4
000019.064|pps  |*|00|Initial log entry. Current logging level 4
000019.064|sip  |*|00|Initial log entry. Current logging level 4
000019.064|bfcp |*|00|Initial log entry. Current logging level 4
000019.064|sipt |*|00|Initial log entry. Current logging level 4
000019.064|sipp |*|00|Initial log entry. Current logging level 4
000019.068|ptt  |*|00|Initial log entry. Current logging level 4
000019.069|xmpp |*|00|Initial log entry. Current logging level 4
000019.069|btpps|*|00|Initial log entry. Current logging level 4
000019.070|usbpp|*|00|Initial log entry. Current logging level 4
000019.070|lc   |*|00|Initial log entry. Current logging level 4
000019.137|so   |*|00|soMain: volume = 1.000000
000019.202|mcu  |*|00|Initial log entry. Current logging level 4
000019.202|pkt  |*|00|Initial log entry. Current logging level 4
000019.202|fur  |*|00|Initial log entry. Current logging level 4
000019.203|vsr  |*|00|Initial log entry. Current logging level 4
000019.203|statn|*|00|Initial log entry. Current logging level 4
000019.203|statc|*|00|Initial log entry. Current logging level 4
000019.435|mraud|*|00|Initial log entry. Current logging level 4
000019.558|so   |*|00|Using TCP IP Media Port, configured initial RTP port 2222
000019.558|so   |*|00|Open SIP RTP media port range for audio: 2222 to 2317
000019.558|so   |*|00|Open SIP RTP media port range for video: 2222 to 2317
000019.558|so   |*|00|Open SIP RTP media port range for content: 2222 to 2317
000019.558|so   |*|00|Open SIP RTP media port range for FECC: 2222 to 2317
000019.558|so   |*|00|Lync RTP media port range for audio: 5350 to 5389
000019.558|so   |*|00|Lync RTP media port range for video: 5390 to 5429
000019.558|so   |*|00|Lync RTP media port range for content: 5430 to 5469
000019.558|so   |*|00|Lync RTP media port range for FECC: 2372 to 2419
000019.570|mr   |5|00|MrDevDisplayUIC::registerComp-lcdui: Params were not specified 0 0
000019.570|so   |*|00|soUsbProvSetup: Not provisioning from USB
000019.571|so   |*|00|Using TCP IP Media Port, configured initial RTP port 2222
000019.571|so   |*|00|Open SIP RTP media port range for audio: 2222 to 2317
000019.571|so   |*|00|Open SIP RTP media port range for video: 2222 to 2317
000019.571|so   |*|00|Open SIP RTP media port range for content: 2222 to 2317
000019.571|so   |*|00|Open SIP RTP media port range for FECC: 2222 to 2317
000019.571|so   |*|00|Lync RTP media port range for audio: 5350 to 5389
000019.571|so   |*|00|Lync RTP media port range for video: 5390 to 5429
000019.571|so   |*|00|Lync RTP media port range for content: 5430 to 5469
000019.571|so   |*|00|Lync RTP media port range for FECC: 2372 to 2419
000019.583|usb  |*|00|Initial log entry. Current logging level 4
000019.584|gbLoc|*|00|Initial log entry. Current logging level 4
000019.584|app1 |*|00|Initial log entry. Current logging level 4
000019.705|ldap |*|00|Initial log entry. Current logging level 4
000019.705|abs  |*|00|Initial log entry. Current logging level 4
000019.710|bluet|*|00|Initial log entry. Current logging level 4
000019.711|btapp|*|00|Initial log entry. Current logging level 4
000019.743|efk  |*|00|Initial log entry. Current logging level 4
000019.751|cmp  |*|00|Initial log entry. Current logging level 4
000019.752|wmgr |*|00|Initial log entry. Current logging level 4
000019.753|slog |*|00|Initial log entry. Current logging level 3
000019.764|so   |4|00|[SoNcasC]: Unhandled MsgType 0x8ef
000019.859|usba |*|00|Backing File successfully refreshed
000019.980|so   |4|00|cfgParamTimerCallBack: Delaying posting of configuration change until NcasCb is created
000019.989|app1 |*|00|[AppHybridC]: App is completely initialized.
000020.070|usbpp|4|00|[PpsUsbC]: OnEvReg Accepted
000020.072|ppcip|*|00|Initial log entry. Current logging level 4
000020.073|lc   |5|00|SoVidSourceC type 0 ci 0x0
000020.074|lc   |5|00|SoVidSourceC type 1 ci 0x39eda78
000020.077|wdisp|*|00|Initial log entry. Current logging level 4
000020.077|lc   |5|00|SoVidSourceC type 2 ci 0x0
000020.081|lc   |5|00|SoVidSourceC type 3 ci 0x3deed90
000020.749|wdog |*|00|Hw Watchdog timer interface successfully opened from polyapp
000020.794|apps |4|00|cfgParamAndroidConfigParamSet: sending audio cfg enabled
000020.794|so   |4|00|SoCoreAudioC::sendUsbAudioEvent: sending event: 2
000020.794|so   |4|00|[SoCoreAudioC]: MsgXUsbAudioEvent: event: 2
000022.189|wifi |*|00|Wlan: wpa_supplicant state: COMPLETED
000023.168|cfg  |*|00|RT|Network wlan0 link went up
000023.467|pgui |*|00|Initial log entry. Current logging level 4
000024.006|apps |4|00|PolySettings: plcmParamWirelessDisplayEnable key plcm.WIRELESS_DISPLAY_ENABLE is 0
000024.073|apps |5|00|PolySettings: ssid = SSID1
000024.085|apps |5|00|PolySettings: prevSsid = SSID1
000024.086|apps |5|00|PolySettings: null != oldconfig 
000027.046|clist|*|00|Initial log entry. Current logging level 4
000027.048|clist|4|00|dbJournal::trimJournalDir:failed to connect to app2os message queue

000027.055|clist|4|00|dbCfg::getServerDir:Unknown dbCfg type
000027.055|clist|4|00|dbCfg::getServerDir:Unknown dbCfg type
000027.057|clist|4|00|dbCfg::getServerDir:Unknown dbCfg type
000027.057|clist|4|00|dbCfg::getServerDir:Unknown dbCfg type
000030.356|pgui |4|00|Try to remove the data mocker when table model is null.
000032.065|copy |4|00|Configuration of URL failed
000032.103|clist|4|00|dbIO::processResult:no host
000032.103|clist|4|00|dbSet::srv2mem:'64167f29bc58-directory.xml' File transfer failed, trying to get local file
000032.103|copy |4|00|Configuration of URL failed
000032.133|clist|4|00|dbIO::processResult:no host
000032.133|clist|4|00|dbSet::srv2mem:'000000000000-directory.xml' File transfer failed, trying to get local file
000037.194|dhcpc|*|00|Initial log entry. Current logging level 4
000041.043|cfg  |*|00|RT|Do not do DHCP VLAN Discovery.
000041.044|cfg  |*|00|RT|   Phone IP address is 10.10.10.232.
000041.044|cfg  |*|00|RT|   Subnet mask is 10.10.10.15.
000041.044|cfg  |*|00|RT|   Gateway address is 10.10.10.1.
000041.788|cfg  |4|00|Prov|CfgDhcpInformControl::ExtractOptions: DHCP ACK message failed initial validation. Skipping parsing of DHCP options.
000042.788|cfg  |4|00|Prov|CfgDhcpInformControl::ExtractOptions: DHCP ACK message failed initial validation. Skipping parsing of DHCP options.
000043.738|cfg  |4|00|Prov|CfgDhcpInformControl::ExtractOptions: DHCP ACK message failed initial validation. Skipping parsing of DHCP options.
000044.588|cfg  |4|00|Prov|CfgDhcpInformControl::ExtractOptions: DHCP ACK message failed initial validation. Skipping parsing of DHCP options.
000106.238|cfg  |4|00|Prov|CfgDhcpInformControl::ExtractOptions: DHCP ACK message failed initial validation. Skipping parsing of DHCP options.
000107.038|cfg  |4|00|Prov|CfgDhcpInformControl::ExtractOptions: DHCP ACK message failed initial validation. Skipping parsing of DHCP options.
000108.288|cfg  |4|00|Prov|CfgDhcpInformControl::ExtractOptions: DHCP ACK message failed initial validation. Skipping parsing of DHCP options.
000108.538|cfg  |*|00|RT|   DNS server is 10.10.10.1.
000108.538|cfg  |*|00|RT|   DNS domain is localdomain.
000108.538|dns  |*|00|DNS resolver servers are '10.10.10.1' '8.8.8.8'
000108.538|dns  |*|00|DNS resolver search domain is 'localdomain'
000108.559|cfg  |*|00|RT|Primary IP: 10.10.10.232 subnet mask 255.0.0.0
000108.559|clist|4|00|dbSet::load:cleared load error state m_sync=<0x40>
000108.563|so   |*|00|Network initialized. Starting network tasks.
000108.567|loc  |*|00|Initial log entry. Current logging level 4
000108.573|nisvc|*|00|Initial log entry. Current logging level 4
000108.576|copy |4|00|Configuration of URL failed
000108.607|clist|4|00|dbIO::processResult:no host
000108.607|clist|4|00|dbSet::srv2mem:'64167f29bc58-directory.xml' File transfer failed, trying to get local file
000108.608|copy |4|00|Configuration of URL failed
000108.617|clist|4|00|dbIO::processResult:no host
000108.617|clist|4|00|dbSet::srv2mem:'000000000000-directory.xml' File transfer failed, trying to get local file
000108.667|auth |*|00|Initial log entry. Current logging level 4
000108.667|cfg  |4|00|Prm|cfgParamCbSet: duplicate function pointer
000108.667|dpair|*|00|Initial log entry. Current logging level 4
000108.667|cfg  |4|00|Prm|cfgParamCbSet: duplicate function pointer
000108.669|proxy|*|00|Initial log entry. Current logging level 4
000108.669|cfg  |4|00|Prm|cfgParamCbSet: duplicate function pointer
000108.670|wad  |*|00|Initial log entry. Current logging level 4
000108.670|cfg  |4|00|Prm|cfgParamCbSet: duplicate function pointer
000108.671|rssvc|*|00|Initial log entry. Current logging level 4
000108.671|cfg  |4|00|Prm|cfgParamCbSet: duplicate function pointer
000108.677|log  |*|00|Install file upload callback for 'so'

000108.694|moh  |*|00|Initial log entry. Current logging level 4
000108.695|moh  |4|00|SoNcasMohC::soNcasmohCfgInit: File provisioning for Music On Hold is defined only for Lync Profile and if Music On Hold feature is enabled
000108.696|pps  |*|00| vqmon Process Service Route is Disabled
000108.702|clist|4|00|dbCfg::getServerDir:Unknown dbCfg type
000108.702|clist|4|00|dbCfg::getServerDir:Unknown dbCfg type
000108.705|app1 |4|00|[AppExchangeUiC::populateAutoDiscoverUrl] Internal & External EWS url's are empty
000108.715|usbpp|4|00|[PpsUsbC]: OnEvReg Accepted
000108.716|sip  |*|00|Sip Register Usr:Trio8800 Dsp:Trio 8800 Auth:'' Inx:0
000108.726|airp |*|00|Initial log entry. Current logging level 4
000108.726|airps|*|00|Initial log entry. Current logging level 4
000108.727|airpl|*|00|Initial log entry. Current logging level 4
000108.754|app1 |4|00|Corporate directory is not Enabled.
000108.767|utilm|4|00|uBLFUnCompressed: File /data/polycom/ffs0/Config/Local/WebTicket/0/sip.usr doesn't exist or is empty
000108.768|sip  |*|00|Fast Boot Measurement Point: Ready for Call, uptime: 70.568 sec.
0327154408|utilm|4|00|utilTZEnvSet: Couldn't open file for writing
0327155632|so   |*|00|SCEP Feature is disabled
0327155634|cfg  |*|00|Prov|Starting to provision
0327155634|copy |4|00|Configuration of URL failed
0327155634|copy |4|00|Configuration of URL failed
0327155634|cfg  |4|00|Prov|Download of master configuration file failed
0327155634|cfg  |4|00|Prov|Trying to boot from existing configuration
0327155634|cfg  |4|00|Prov|Update configuration failed
0327155634|cfg  |4|00|Prov|Not setting device parameters since configuration was not updated.
0327155634|clist|4|00|dbSet::load:cleared load error state m_sync=<0x40>
0327155634|copy |4|00|Configuration of URL failed
0327155634|clist|4|00|dbSet::ioRequest:dir=<0> m_status=<true> src=<64167f29bc58-directory.xml> dst=</data/polycom/ffs0/user/64167f29bc58/64167f29bc58-directory.xml> m_sync=<0x10>
0327155634|cfg  |*|00|Prov|Finished updating configuration
0327155634|copy |4|00|Configuration of URL failed
0327155634|log  |4|00|UtilLogServerC::uploadFifoLog: upload error. protocol 0 result = 0
0327155634|clist|4|00|dbIO::processResult:no host
0327155634|clist|4|00|dbSet::srv2mem:'64167f29bc58-directory.xml' File transfer failed, trying to get local file
0327155634|copy |4|00|Configuration of URL failed
0327155634|clist|4|00|dbIO::processResult:no host
0327155634|clist|4|00|dbSet::srv2mem:'000000000000-directory.xml' File transfer failed, trying to get local file
0327155635|utilm|4|00|utilTZEnvSet: Couldn't open file for writing
0327155635|so   |*|00|SCEP Feature is disabled
0327155635|utilm|4|00|utilTZEnvSet: Couldn't open file for writing
0327155637|copy |4|00|Configuration of URL failed
0327155649|copy |4|00|Configuration of URL failed
0327155649|clist|4|00|dbIO::processResult:no host

Notice the line: 000018.432|so |*|00|Platform: Interface eth0 is disabled

I can't get support from Ingram Micro as I purchased from the 3rd party and they didn't purchase support?

I have reset the config, reset to factory, formatted the storage, loaded various firmwares from USB drive. Even uploaded a .pbu backup file with the line: device.net.enabled="1"  (it was set to 0 when I did a backup). Setting a static IP, DHCP, this thing's Ethernet IS DEAD!

Message 1 of 16
15 REPLIES 15
Highlighted
Polycom Employee & Community Manager

Re: eth0 is disabled - LAN inactive but WLAN works - Trio 8800

Hello @moakes ,

 

welcome to the Polycom Community.

This line looks odd:

 

000018.715|so   |*|00|Configuration files: 000000000000_profile.cfg
000018.715|so   |*|00|Configuration file "000000000000_profile.cfg" SHA1 digest: A618F0C579EC37196B4EDE0155871F1C49296DBC

 

Where does the phone load this from as this is not a normal entry.

 

Without you attaching the Backup of the Unit it is hard to tell where or what is set.

 

The device parameters are special so please check here:

 

Jul 25, 2013 QuestionHow can I setup certain Device parameters on my phone via a configuration file?

Resolution: Please check => here <=

 

INGRAM MICRO sold this unit back in 19/10/2017 so for us it is out of warranty.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 16
Highlighted
Polycom Employee & Community Manager

Re: eth0 is disabled - LAN inactive but WLAN works - Trio 8800

Hello @moakes ,

 

in addition can you download , unzip and import the attached:

 

<test device.set="1" 
	device.wifi.enabled.set="1"
	device.wifi.enabled="0"
	device.net.enabled.set="1"
	device.net.enabled="1" />

Utilities > Import & Export Configuration > Import Configuration

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 16
Highlighted
Occasional Advisor

Re: eth0 is disabled - LAN inactive but WLAN works - Trio 8800

Hi @SteffenBaierUK

 

Thanks for the reply. I imported that to the Polycom and it did not help. Both interfaces are now disabled. I can still enable the wifi and access the web configuration page though. Attached is a back up the device Configuration and Device Settings files.

Message 4 of 16
Highlighted
Polycom Employee & Community Manager

Re: eth0 is disabled - LAN inactive but WLAN works - Trio 8800

Hello @moakes ,

 

You did not answer my remark about the file the Trio shows being loaded in the log. This is not a standard file so something must provision the Trio.

 

Your Backup contains a reference to ZTP which is Polycom's Zero Touch Provisioning server in the cloud. Maybe someone has access to your Mac and disabled the Ethernet as this is in your exported config:

 

		device.net.enabled.set="1"
		device.net.enabled="0"

The above will disable the Ethernet port.

 

I would suggest to Factory reset it without access to the Internet aka just provide power via PoE and then ensure ZTP is disabled.

 

The next step would be a call to Ingram.


As the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 16
Occasional Advisor

Re: eth0 is disabled - LAN inactive but WLAN works - Trio 8800

Back to the: 

000000000000.cfg

 I loaded this from USB trying to enable the LAN port. I've done a complete reset of the devices (went through every single reset option in the menu), applied the latest firmware from Polycom, and imported the config file with 

device.net.enabled.set="1"
device.net.enabled="1"

Nothing. "device.net.enabled" is set to "1" and LAN still isn't working. I guess since the Zoom Trio provisioning is what broke it, I will work with them as I dont think we should have to pay for support on a new device bought in ~3 months ago. I didn't think approved, partner firmware would break the device..

Message 6 of 16
Highlighted
Polycom Employee & Community Manager

Re: eth0 is disabled - LAN inactive but WLAN works - Trio 8800

Hello @moakes ,

 

If you only purchased it 3 month ago it is still in warranty and Ingram can open a ticket for you with our support team.

 

device.net.enabled.set="1"
device.net.enabled="1"

should be

 

device.net="1"
device.net.enabled.set="1" device.net.enabled="1"

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 16
Highlighted
Regular Advisor

Re: eth0 is disabled - LAN inactive but WLAN works - Trio 8800

Hi Steffen,

 

Were you able to determine where the following profile is being downloaded from?

I just ran into this issue myself when testing a TRIO at home.

Running latest TRIO SW - 5.9.1.10419.

 

000018.715|so   |*|00|Configuration files: 000000000000_profile.cfg
000018.715|so   |*|00|Configuration file "000000000000_profile.cfg" SHA1 digest: A618F0C579EC37196B4EDE0155871F1C49296DBC
Message 8 of 16
Highlighted
Polycom Employee & Community Manager

Re: eth0 is disabled - LAN inactive but WLAN works - Trio 8800

Hello @Sean.Stanley66 ,

 

I had some feedback from a senior Engineer within Poly:

 

  • If the phone does not get the provisioning server IP from the DHCP due to any reason it contacts the ZTP server and downloads the provisioning file 000000000000_profile.cfg. This provisioning file has a configuration to disable the ZTP parameter so that phone does not contact the ZTP server again on update or restart.


Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 16
Highlighted
Regular Advisor

Re: eth0 is disabled - LAN inactive but WLAN works - Trio 8800

Great, thank you for looking into it!

 

I did notice that it "seemed" to revert some settings related to the base profile the phone was in.  Perhaps ZTP saw the -019 part # and reverted some Skype profile values that we override in provisioning.   (Web server reverted to off, UI reverted to Skype mode)  Nothing major though, just good to know what is actually going on.

 

Thanks

Sean

Message 10 of 16