Plantronics + Polycom. Now together as Poly Logo

forward does now show in features menu

jeffbrux
Occasional Advisor

forward does now show in features menu

I am not able to figure out why "forward" is not an option under the features menu.  I have formatted the file system and reset to factory default but forward does not show up under the features menu.  Where is this set at so I can make sure that the efk.cfg file, or any other programming file, is not removing this.  This is a built in feature so I just would like to know where in the programming this is set

Thanks in advance

 

 

Polycom 450

4.0.1

BroadWorks 17sp4

 

Message 1 of 5
4 REPLIES 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: forward does now show in features menu

Hello Jeff,

 

since UCS 4.0.0 you have the possibility to create a backup of the phones configuration.

 

This should show you all parameters that the Broadworks server has set for the Phone.

 

Have you enabled a server controlled forward via voIpProt.SIP.serverFeatureControl.cf="1" ?

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
jeffbrux
Occasional Advisor

Re: forward does now show in features menu

I have pulled the phone file and it does show voIpProt.SIP.serverFeatureControl.cf="1", do you know of any other place i could possibly look?

thanks

 

Message 3 of 5
davem2626
Valued Contributor

Re: forward does now show in features menu

Hi Jeff

 

Have you checked to make sure the following is not set:


  <softkey softkey.feature.forward="1"/>


If its not are you able to upload a copy of your sip and phone%BWDEVICEID%.cfg files?

 

Cheers

 

Dave

Message 4 of 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: forward does now show in features menu

Hello Dave,

 

thanks for bringing back another older post started last year.

 

I am still unsure if the original poster meant voIpProt.SIP.serverFeatureControl was active or inactive but more to the point the post was started when UCS 4.0.1 was probably launched so we would need to see the signaling and verify if the phone successfully subscribes to the service.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 5