Plantronics + Polycom. Now together as Poly Logo

internal VVX phones with a Edge HA pool no audio when one edge server is down

Folkert
Advisor

internal VVX phones with a Edge HA pool no audio when one edge server is down

Hi,

 

I have some VVX phones (310 and 600) with firmware 5.2.0.8330. The Lync environment has a Edge pool with 2 Edge servers. When both edge servers are running phone calls from a federated contact to the phone works fine. As soon as 1 edge server is stopped, half of the phones won't get an audio stream with the federated user. When this server is started and the other edge server is stopped, the other half of the phones won't work. Federated calls to a Lync desktop client are working fine during the tests.

Checking Lync logs with snooper shows that for a failed call, the Polycom only send it's local ip as a candidate. So it looks like the Polycom phone have an ICE issue with an Edge pool. It looks like they remember the edge server they used previous, and try the ICE/STUN connection to that same server. But it should fail-over to the second server via DNS failover. Even waiting for 5 minutes doesn't fail over, also a logout/login doesn't fix it. It only works again if the stopped server is started again.

 

Is there a setting somewhere to modify this behaviour? Just to make sure; the desktop Lync client keeps working, so it seems everything is configured fine.

Regards,

Folkert

Message 1 of 9
8 REPLIES 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: internal VVX phones with a Edge HA pool no audio when one edge server is down

Hello Volkert,

welcome back to the Polycom Community.

Polycom has archived the 3PIP certification with Microsoft using the UCS 5.1.1.2986 software passing the required test scenarios to be compatible with Microsoft LYNC.

 

UCS 5.2.0 utilizes a new optimized ICE stack so there may be a possibility to test this with the originally certified version.

 

If this still fails then as previously advise you must raise a ticket via the Polycom reseller who sold you the devices.

 

Please ensure you have the relevant Polycom per LYNC license details ready when doing so.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 9
francois
Occasional Advisor

Re: internal VVX phones with a Edge HA pool no audio when one edge server is down

Your issue looks similar to mine http://community.polycom.com/t5/VoIP/VVX-edge-load-balanced-no-sound/td-p/67245

 

Please let the community knows if you find a solution.

 

Which load balancer do you use?

Message 3 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: internal VVX phones with a Edge HA pool no audio when one edge server is down

Hello francois,

 

to my knowledge neither yourself or the original poster have yet opened a Polycom support ticket or at least not provided this service ticket number here in the community.

 

In addition the VVX is a completely different hardware platform so the issues you encounter may not be related to each other.

 

Without escalating this via the proper channels we are unable to professionally support you and provide a fix if this is a bug on our end.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 9
Folkert
Advisor

Re: internal VVX phones with a Edge HA pool no audio when one edge server is down

Hi Francois,

 

we use DNS load balancing, and Kemp for RP. I will test the 5.1.1 firmware tomorrow, I'll let you know.

 

Regards,

 

Folkert

Message 5 of 9
Folkert
Advisor

Re: internal VVX phones with a Edge HA pool no audio when one edge server is down

Hi Francois,

 

I forgot about this issue, sorry. Just tested it with 5.1.3. Still the same, no audio when one edge server is down.

 

regards,

 

Folkert

Message 6 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: internal VVX phones with a Edge HA pool no audio when one edge server is down

Hello all,

If none of you raise this as suggested nobody in Engineering will be able to verify this and fix this if this is a bug on our end. 


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 9
JWise1203
Occasional Visitor

Re: internal VVX phones with a Edge HA pool no audio when one edge server is down

We are experiencing the same issue. We are running both 5.3.0 and 5.3.1 firmware on our phones. We will reach out to our account team regarding this issue.

Message 8 of 9
SteffenBaierUK
Polycom Employee & Community Manager

Re: internal VVX phones with a Edge HA pool no audio when one edge server is down

Hello JWise1203,

welcome back to the Polycom Community.

Once you have raised this could you kindly post a Polycom Support reference usually starting with 1- ?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 9