Plantronics + Polycom. Now together as Poly Logo

laggy Trio 8800 UI and incorrect button presses

Occasional Advisor

laggy Trio 8800 UI and incorrect button presses

There seems to be something going on with my brand new trio 8800. It seems as if it is "stuttering" like its trying to catch up with itself. I thought the issue was time date out of sync but i appear to have fixed that by changing the whole time zone override sntp server settings. time and date are correct on device and it doesn't give me an error

 

for example, i will try to type in my admin password, tap the "4" button and it will register as two 4's. ill try to backspace and it will completely get out of that field like as if i pressed delete 5 times. 

device is updated to latest software. and it is connected via POE

anything else i am missing as to what the problem could be? i tried another Trio and its the same issue so there must be something on my side that is causing this issue 

Message 1 of 9
8 REPLIES 8
Occasional Advisor

Re: laggy Trio 8800 UI and incorrect button presses

another weird issue, when i put in my provisioning server i can no longer use any admin password. 

 

i changed from the default 456 (which worked) to a new one but for some reason after the provisioning server reset neither default nor new one  works. basically i can't log in to the web portal nor the device admin settings

Message 2 of 9
Polycom Employee & Community Manager

Re: laggy Trio 8800 UI and incorrect button presses

Hello @dreborn ,

Stating the latest software does not help others when finding this post in days, weeks, months or years to come as they do not know what software mentioned was current at the time of writing.

Please therefore always post the exact complete build id.

Therefore the Poly VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allows us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


If this affects two units please open a ticket.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 9
Occasional Advisor

Re: laggy Trio 8800 UI and incorrect button presses

Message 4 of 9
Polycom Employee & Community Manager

Re: laggy Trio 8800 UI and incorrect button presses

Hello @dreborn ,

 

INGRAM MICRO NZ LTD sold this back in 03/09/2019. They are your Tier 1 support and they can open a ticket for you.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 5 of 9
Occasional Advisor

Re: laggy Trio 8800 UI and incorrect button presses

i purchased new from Amazon....hmmm ok ill reach out

Message 6 of 9
Polycom Employee & Community Manager

Re: laggy Trio 8800 UI and incorrect button presses

Hello @dreborn ,

 

I do not have any idea where you are located geographically but purchasing from a discounter always bears the risk of no easy way for support.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 7 of 9
Occasional Advisor

Re: laggy Trio 8800 UI and incorrect button presses

yep i am based in Detroit USA so not ideal that i am dealing with a New Zealand provider...

Message 8 of 9
Highlighted
Occasional Advisor

Re: laggy Trio 8800 UI and incorrect button presses

just to add more clarity, i have tried two different new Trio's and both are experiencing this laggy ui issue BEFORE i add provisioning servers. So they are completely fresh/factory restored devices that have same issue

 

must be something on my internet/ethernet/power side that is making the device stutter/not operate correctly. Unless someone can provide some additional insight 

Message 9 of 9