cancel
Showing results for 
Search instead for 
Did you mean: 

mb.proxy FQDN fails parsing VVX models

Highlighted
Valued Contributor

mb.proxy FQDN fails parsing VVX models

Hi all

 

Wondering if anyone has used the micro browser on VVX models before and if they have had any issues?

 

For VVX 500/600/501 running both 5.4.3 and 5.5.1 with setting:

 

mb.proxy=**IPADDRESS**:PORT

 

the mb communicated to the proxy server however when using an FQDN with 2 A records configured for round robin effect it doesn't and just states:

 

brow |4|00|Failed parsing proxy server configuration **FQDN_OF_SERVER**:PORT

I have looked in both admin guides which state the same and the way the FQDN is entered matches what is required as per the AG.

 

I have also searched through release notes for both software versions but didn't find anything.

 

Can anyone lend a hand with this at all please?

 

Cheers

 

Dave

 

 

Message 1 of 2
1 REPLY
Polycom Employee & Community Manager

Re: mb.proxy FQDN fails parsing VVX models

Hello Dave,

If this ever worked or if you need this working please get this into support.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you.

 

If the phone is out of warranty you need to open a PPI / Pay Per Incident Ticket with our support team.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 2