Plantronics + Polycom. Now together as Poly Logo

no audio on vvx 410

Highlighted
Occasional Visitor

no audio on vvx 410

no audio on vvx410 v4.1.4 - on cisco 2960 flat lan to sbc

pcap show sip message is setting up properly and getting 200 ok from phone - server is sending rtp but get this error on the phone - ip phone is not sending any rtp

you can answer the call - looks like it's active - but no adio in or out

once phone is rebooted  works fine for a while

 

0731095102|net |4|00|rtosNetwork: rtosNetwConnectOpen() - Can't open a connection. No free CCBs (connection points). 0731095102|so |5|00|soStreamNetConn ERROR - Cannot open local RTP port, error = -1 0731095102|net |4|00|rtosNetwork: rtosNetwConnectOpen() - Can't open a connection. No free CCBs (connection points). 0731095102|so |5|00|soStreamNetConn ERROR - Cannot open local RTCP port, error = -1 0731095650|net |4|00|rtosNetwork: rtosNetwConnectOpen() - Can't open a connection. No free CCBs (connection points). 0731095650|so |5|00|soStreamNetConn ERROR - Cannot open local RTP port, error = -1 0731095650|net |4|00|rtosNetwork: rtosNetwConnectOpen() - Can't open a connection. No free CCBs (connection points). 0731095650|so |5|00|soStreamNetConn ERROR - Cannot open local RTCP port, error = -1 0731095659|net |4|00|rtosNetwork: netwTask() - Can't find associated CCB. 0731095659|net |4|00|rtosNetwork: rtosNetwConnectOpen() - Can't open a connection. No free CCBs (connection points). 0731095659|so |5|00|soStreamNetConn ERROR - Cannot open local RTP port, error = -1 0731095659|net |4|00|rtosNetwork: rtosNetwConnectOpen() - Can't open a connection. No free CCBs (connection points). 0731095659|so |5|00|soStreamNetConn ERROR - Cannot open local RTCP port, error = -1 0731095659|net |4|00|rtosNetwork: rtosNetwConnectOpen() - Can't open a connection. No free CCBs (connection points). 0731095659|so |5|00|soStreamNetConn ERROR - Cannot open local RTP port, error = -1 0731095659|net |4|00|rtosNetwork: rtosNetwConnectOpen() - Can't open a connection. No free CCBs (connection points). 0731095659|so |5|00|soStreamNetConn ERROR - Cannot open local RTCP port, error = -1 0731095701|net |4|00|rtosNetwork: netwTask() - Can't find associated CCB. 0731095703|net |4|00|rtosNetwork: netwTask() - Can't find associated CCB. 0731095705|net |4|00|rtosNetwork: netwTask() - Can't find associated CCB. 0731095707|net |4|00|rtosNetwork: netwTask() - Can't find associated CCB. 0731095709|net |4|00|rtosNetwork: netwTask() - Can't find associated CCB. 0731095711|net |4|00|rtosNetwork: netwTask() - Can't find associated CCB. 0731095713|net |4|00|rtosNetwork: netwTask() - Can't find associated CCB.

 

Message 1 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: no audio on vvx 410

Hello mlivesey,

welcome to the Polycom Community.

 

You phone is running an outdated software so I suggest you upgrade to a currently supported version like UCS 4.1.7 or UCS 5.1.1

The community's VoIP FAQ contains this post here:

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

If the issue still occurs using these please go ahead an raise a support ticket via your Polycom reseller.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Highlighted
Occasional Visitor

Re: no audio on vvx 410

Hello,

 

We have run into a similar issue.  We are on 4.1.4 and our vendor/reseller only supports upgrades to 4.1.6 for now.  Do you know if an upgrade to 4.1.6 will rectify this? 

Also, when you say 4.1.4 is outdated and not supported, does that mean our vendor cannot open tickets without upgrading first?  Please let me know....thanks!

 

Andy

Message 3 of 6
Highlighted
Polycom Employee & Community Manager

Re: no audio on vvx 410

Hello Andrew,

welcome to the Polycom Community.

In order to raise a ticket we would require you to be on the latest software or a version prior to that.

 

Officially UC Software 5.3.0 is the latest current version. If you need to stay on the 4.1.x range 4.1.8 would be the latest.

 

It should not be to complicated to update one phone and then test to verify.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Highlighted
Occasional Visitor

no audio on vvx 410 with firmware 5.6.0.17325

Hello,

Recently we upgraded all the Polycom VVX phones firmware to 5.6.0.17325. After performing this firmware upgrade, there is no RTP stream from AVAYA  AudioPath to the Polycom VVX 410 phones.

However, when i downgrade the firmware version to 5.5.1.15937 the issue stands resolved.

 

 

In order to confirm this i collected the Wireshark trace on the Phones with the firmware 5.6.0.17325 and also with the firmware 5.5.1.15937. From the Wireshark trace I could confirm that there is no RTP stream.

In Wireshark traces, on both the scenarios (with RTP and without the RTP stream) there are successful STUN - Success Response. 

From th e Phone Configuration point of view,

I checked the Codec Priority and set the G.711 Mu and G.711 A law as the top priority. 

I even disabled the RTP filtering on the Phone (both for IP and Port) and rebooted the phone. But still the problem persists. 

 

Could someone please help ?

 

 

Any suggestions in order to fix this issue are welcome.

 

Thank you.

 

Best regards,

Yogesh S.

Message 5 of 6
Highlighted
Polycom Employee & Community Manager

Re: no audio on vvx 410 with firmware 5.6.0.17325

Hello @Yogesh S.,

welcome to the Polycom Community.

From a Polycom perspective this needs to be reported via our official support channel.

 

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

 

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

 

Other community members are welcome to suggest solutions or look at any logs or wireshark traces or configuration you may want to post.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6