Plantronics + Polycom. Now together as Poly Logo

prevent IP450 stutter

Highlighted
Occasional Contributor

prevent IP450 stutter

Whenever I restart our Asterisk server our IP450s produce a stutter, or chirping, sound. As we're still working out bugs in the system I find myself restarting often. The sounds coming from the phone disrupt our counseling sessions. There's got to be some way to turn off all these stutter notices.

 

I'm also unable to turn off the voicemail stutter. And maybe this is the reason for the stutter when Asterisk restarts.

 

I've set stutterOnVoiceMail=0

I've set se.pat.misc.1.inst.1.type="silence", se.pat.misc.1.inst.3.type="silence", se.pat.misc.1.inst.3.type="silence"

 

What else am I missing?

 

Thanks in advance,

Jason

 

Message 1 of 4
3 REPLIES 3
Highlighted
Frequent Advisor

Re: prevent IP450 stutter

You're possibly missing these?

 

up.welcomeSoundEnabled="0"

up. welcomeSoundOnWarmBootEnabled="0"

 

Message 2 of 4
Highlighted
Frequent Advisor

Re: prevent IP450 stutter

Also, your config to silence the voicemail notification is for older 3.2 firmware. Current 3.3 config looks like this:

 

<no_audible_mwi

  se.stutterOnVoiceMail="0"
  se.pat.misc.messageWaiting.name="message waiting"
  se.pat.misc.messageWaiting.inst.1.type="silence"
  se.pat.misc.messageWaiting.inst.1.value="1"
  se.pat.misc.messageWaiting.inst.2.type="silence"
  se.pat.misc.messageWaiting.inst.2.value="1"
  se.pat.misc.messageWaiting.inst.3.type="silence"
  se.pat.misc.messageWaiting.inst.3.value="1"

/>

 

The first line removes the stuttering dial tone when a message is waiting.

Message 3 of 4
Highlighted
Occasional Contributor

Re: prevent IP450 stutter

Thank you for the recommendations.

 

I'm using firmware v4.0.1

 

I was using a very large and outdated sip.cfg. I found the Polycom cfcUtility that transformed the pre 3.3.0 config file into a new compliant confg file.

http://community.polycom.com/t5/VoIP/FAQ-What-is-the-cfcUtility-and-where-can-I-get-it/td-p/21650

 

After doing that the sip.cfg was MUCH smaller and the parameters you indicated made the stutter sound go silent.

 

Jason

 

Message 4 of 4