Plantronics + Polycom. Now together as Poly Logo

probleme with a SPIP 331

Highlighted
Occasional Visitor

probleme with a SPIP 331

hi,

we have an SPIP it is configured with the SIP server and it is registred.

when we want to make a call we receive in the screen SIP: and not a clear screen to let us dial any number.

how can i remove this issue from the IP Phone.

 

thanks in advance

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: probleme with a SPIP 331

Hello hicham,

welcome to the Polycom Community.

We encourage all users to read the to use the Forum Search and post their Phone Software Version.

 

Most likely this is caused by URL dialing. Use the forum search as there are already plenty of posts.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2