Plantronics + Polycom. Now together as Poly Logo

screenCapture returns 404

SOLVED
MTeague
Occasional Visitor

screenCapture returns 404

I've followed the following FAQ, but screenCapture refuses to work.

 

http://community.polycom.com/t5/VoIP/FAQ-How-can-I-create-a-Screen-Capture-of-the-phone-GUI/m-p/4713

 

screenCapture is enabled in the .cfg on the provisioning server. Screen Capture is enabled through the phone GUI. Browsing to http://<phoneIP>/screenCapture still returns "The document requested was not found on this server."

 

Any ideas why this is not working?

 

Phone Model SoundPoint IP 335
Part Number 2345-12375-001 Rev:A
UC Software Version 4.0.9.0509
BootROM Software Version 5.0.9.0001

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: screenCapture returns 404

Hello MTeague,

welcome to the Polycom Community.

The URL is :

 

captureScreen


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: screenCapture returns 404

Hello MTeague,

welcome to the Polycom Community.

The URL is :

 

captureScreen


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
MTeague
Occasional Visitor

Re: screenCapture returns 404

Ugh. I knew it was something simple. 'screenCapture' in the .cfg, 'captureScreen' in the browser.

It is, of course, working. Thanks.

Message 3 of 3