Plantronics + Polycom. Now together as Poly Logo

soundpoint 560 on Lync won't make outgoing calls

sleedham
Occasional Visitor

soundpoint 560 on Lync won't make outgoing calls

I've setup a Lync test environment, and got an IP560 setup with a Lync account. It can call users on the Lync buddy list fine, and you can even call the phone number associated with the Lync account, and the phone will ring, and works fine. You can set presence, and see when the phone is in use on the Windows Lync client.

 

The only thing it can't do, is make outgoing calls to normal phone numbers. As I said, it'll call other Lync users fine, just not normal numbers, even though you can accept calls from normal numbers.

 

Any idea what the problem may be?

Message 1 of 8
7 REPLIES 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: soundpoint 560 on Lync won't make outgoing calls

Hello Sleedham,

 

welcome to the Polycom Community.

 

I can only guess as I am not aware what UCS 4.0.x Version you are currently using.

 

Are you dialing these numbers with the Country Code and Area Code ?

 

For Example in UCS 4.0.1 if you dial 001555123456 the Phone will Dial +001555123456 (without modified Digitmap)

 

You may want to use this digitmap example:

 

dialplan.digitmap=[2-9]11|0T|011xxx.T|R00R44Rxxxxxxxxx|[0-1][2-9]xxxxxxxxx|[2-9]xxxxxxxxx|[2-9]xxxT

 

Above would remove the 00 and replace it with the UK Country Code 44 and then send +441555123456

 

For Example in UCS 4.0.2 Rev B if you dial 001555123456 the Phone will Dial 001555123456 (without modified Digitmap)

 

You may want to use this digitmap example:

 

dialplan.digitmap=[2-9]11|0T|011xxx.T|R00R+44Rxxxxxxxxx|[0-1][2-9]xxxxxxxxx|[2-9]xxxxxxxxx|[2-9]xxxT

 

Above would remove the 00 and add the + and the UK Country Code 44 and then send +441555123456


Please provide some feedback on the above.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 8
sleedham
Occasional Visitor

Re: soundpoint 560 on Lync won't make outgoing calls

I am using 4.0.2, and am based out of Canada.

 

I'm trying a call using the format 1 (416) xxx-xxxx or 416xxxxxxx

 

It beeps a couple times, and then disconnects on it's own.

 

When I check the WireShark log on the Lync server, the phone never sends a sip invite, just Request: Options

Message 3 of 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: soundpoint 560 on Lync won't make outgoing calls

Hello,

 

lower the SIP log level to level 2 or lower and check the Logs. All of this can be done via the Web Interface.

 

If you still have questions please contact your Polycom Reseller and / or Polycom Support (you may have to pay PPI)

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 8
sleedham
Occasional Visitor

Re: soundpoint 560 on Lync won't make outgoing calls

I figured I'd send you guys an update.

 

It's fixed. Turns out the problem is with firmware 4.0.2

 

Reverted to 4.0.1 and everything works fine

Message 5 of 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: soundpoint 560 on Lync won't make outgoing calls

Hello sleedham,

 

this is a broad statement as quite a few customers out there are running the UCS 4.0.2 Rev B on LYNC without issue.

 

As explained above and => here <= since UCS 4.0.2 Rev B the phone no longer sends the + within the INVITE to the LYNC Server.

 

As mentioned as well turning on SIP logging to a level 2 should show you the difference in the behavior.

 

If you prefer to run the older Software instead you can do this but the UCS 4.0.2 Rev B work with LYNC but maybe not in your specific environment.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 8
sleedham
Occasional Visitor

Re: soundpoint 560 on Lync won't make outgoing calls

I don't know exactly what the issue is, but I spoke with a Microsoft rep, and they told me to revert to 4.0.1, I did that, and it instantly started working.

 

Is there a fix for 4.0.2 to append the +? Where on the phone can you manually add the +?

Message 7 of 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: soundpoint 560 on Lync won't make outgoing calls

Well,

 

if you read my first reply the answer is already there.

 

Regards

 

Steffen

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 8