soundstation IP 5000 line unregistered

Occasional Visitor

soundstation IP 5000 line unregistered

Have an IP 5000 soundstation that has been operational for a few months.  Now receiving a "Line Unregistered" message and icons.  Unable to dial out on line. The following has been attempted to resolve:

-Rebooting by unplugging phone from line (multiple times)

-Reset to factory configuration (twice)

-Confirmed firmware is up-to-date (online firmware older that installed)

-Compared settings to operational phone/line

-Confirmed connection to SIP provider

 

Additional suggestions welcomed!

Message 1 of 4
3 REPLIES
Polycom Employee & Community Manager

Re: soundstation IP 5000 line unregistered

Hello @scotto452

Stating the latest software does not help others when finding this post in days, weeks, months or years to come as they do not know what software mentioned was current at the time of writing.

Please therefore always post the exact complete build id.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

In addition:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Visitor

Re: soundstation IP 5000 line unregistered

My apologies for the abbreviated firmware information.  The detailed information is:

UC Software Version 4.0.4.2906

BootROM Software Version 5.0.4.0003

Message 3 of 4
Polycom Employee & Community Manager

Re: soundstation IP 5000 line unregistered

Hello @scotto452,

 

The latest software at time of replying to this post is UC Software 4.0.13


The community's VoIP FAQ contains this post here:

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

Please install a currently supported software and then use the above FAQ to try and troubleshoot this.

 

If you fail with this the next step may be opening a ticket with the reseller.


Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 4