Plantronics + Polycom. Now together as Poly Logo

soundstation IP 5000 with Mitel MiVB

Highlighted
Frequent Visitor

soundstation IP 5000 with Mitel MiVB

Hi,

I have recently installed a Mitel MiVB for a customer who has 7 Soundstation IP 5000 conference units and wanted to keep them on the new system.

I defaulted all the settings on the units and configured the new settings for the Mitel.

Customer is complaining that the sound quality is not very good and I am at a loss as to what it could be.

I have configured the phones as per the Polycom/Mitel interop document (SIP CoE 10-4940-00113)

There seems to be a few questions and answers with other Polycom conf phones regarding codecs and priority, not sure if this is connected or not but would just like some confirmation.

 

Also is there a specific firmware version for Mitel, or should I just upgrade to the latest version?

The units have Firmware 4.0.10.0689 installed and I can see that the latest is 4.0.14.1388

 

Any help greatly appreciated

 

 

My browser config is below -

[Home]
[Simple Setup]
[Language] English
[Time Sync] europe.pool.ntp.org
[SIP Server]
[Address] 10.170.x.x
[Port] 5060
[SIP Outbound Proxy]
[Server 1]
[Address] 10.170.x.x
[Port] 5060
[SIP Line Identification] (SIP Ext no.)
[Display name] (SIP Ext no.)
[Address] (SIP Ext no.)
[Authentication User ID] (SIP Ext no.)
[Authentication Password] (SIP Ext no.)
[Label] (SIP Ext no.)
 
[Settings Menu]
[Audio Codec Priority]
[In Use]
G.722
G.711Mu
G.711A
G.729AB
All other codecs greyed out or unused
 
[SIP]
[Local Settings]
[Local SIP Port] 5060
[Digitmap] [9]99|*xx|[9]xxxxxxxxxxx|[1]xxx|[2]xxx|[3]xxx|[4]xxx|[5]xxx|[6]xxx|[7]xxx|[8]xxx|
[Outbound Proxy]
[Address] 10.170.x.x
[Port] 5060
[Transport] UDPOnly
[Server 1]
[Address] 10.170.x.x
[Port] 5060
[Transport] UDPOnly
[Server 2]
[Address] 10.170.x.x
[Port] 5060
[Transport] UDPOnly

[Line]
[Identification]
[Display name] (SIP Ext no.)
[Address] (SIP Ext no.)
[Authentication User ID] (SIP Ext no.)
[Authentication Password] (SIP Ext no.)
[Label] (SIP Ext no.)
[Outbound Proxy]
[Address] 10.170.x.x
[Port] 5060
[Transport] UDPOnly
[Server 1]
[Address] 10.170.x.x
[Port] 5060
[Transport] UDPOnly
[Server 2]
[Address] 10.170.x.x
[Port] 5060
[Transport] UDPOnly
[Message center]
[Subscription Address] 10.170.x.x
Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: soundstation IP 5000 with Mitel MiVB

Hello @RobKnapman ,

Your post ended up in the Spam Filter so I moved this here.

 

I suggest you check this:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=

 

Are these internal or external calls or both?


Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Frequent Visitor

Re: soundstation IP 5000 with Mitel MiVB

Hi Steffen,

 

The calls are both ways.

 

The customer is saying that unless they place themselves directly in front of one of the units arms then the sound is muffled.

 

Not sure why it would make any differenece tbh?

 

I have upgrdaed one of the units to the latest and asked the customer to retest and see if it has improved things, I am waiting for a response

Message 3 of 3