Plantronics + Polycom. Now together as Poly Logo

soundstation IP 6000 doesn't power up

Occasional Visitor

soundstation IP 6000 doesn't power up

I just bought a new Soundstation IP 6000. I pluged it in to POE and also tried with AC adaptor, but couldn't see any response. Nothing on the display. Doesn't seem to be powering up.

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: soundstation IP 6000 doesn't power up

Hello Edge,

 

welcome to the Polycom Community.

 

Did you purchase this as a new Unit including the supplied Power Supply or did you purchase the additional AC Power Kit for SoundStation IP 6000 and Touch Control ?

 

When you mention PoE did you mean a PoE Switch and how is the Switch configured and have you tested the Port with another PoE Device ?

 

If this is a new Unit and you tested everything and the Unit is still not working please contact your Polycom Reseller so they can help you in this case.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services 




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2