Plantronics + Polycom. Now together as Poly Logo

soundstation ip 4000

Occasional Visitor

soundstation ip 4000

hi,

i have here 4 ip 4000, 4 ip 6000 and 3 ip 7000 soundstations running happily together autoprovisioned on an asterisk 1.5 pbx. yesterday 3 of the ip 4000 started continuously rebooting with 'error, application is not present'.

any help is welcome :)

 

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: soundstation ip 4000

Hello blahfusefatz,

 

welcome to the Polycom Community.

 

We kindly advise all users to use the FAQ and/or the Forum Search Facility and to post in the correct Forum.

 

It seems you SSIP4000 was reset to Factory and this wipes the Application (SIP) and therefore needs to be re-provisioned from a Provisioning Server containing a compatible SIP Software for the SSIP4000 (latest 3.1.7)

 

Best Regards

 

Steffen Baier

 

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Highlighted
Occasional Advisor

Re: soundstation ip 4000

I attached a document that will walk you through imaging the phone.

A+ Net+ CVE APSS ACSS RSACSP CTS