Plantronics + Polycom. Now together as Poly Logo

turning off message waiting tone on 335

SOLVED
Occasional Advisor

turning off message waiting tone on 335

Hi,

FW is 3.3.1

I've added this bit to the .cfg file to no avail.

 

    <sound_effects>
        <patterns>
            <MISCELLANEOUS>
                <MESSAGE_WAITING
                se.pat.misc.1.name="message waiting"
              se.pat.misc.1.inst.1.type="chord"
              se.pat.misc.1.inst.1.value="0"
              se.pat.misc.1.inst.2.type="chord"
              se.pat.misc.1.inst.2.value="0"
              se.pat.misc.1.inst.3.type="chord"
              se.pat.misc.1.inst.3.value="0"/>
          </MISCELLANEOUS>
      </patterns>
   </sound_effects>

 

i've also tried type = silence with value = 1 but still nothing.

Please help, its driving my users nuts.

Message 1 of 7
6 REPLIES 6
Polycom Employee & Community Manager

Re: turning off message waiting tone on 335

Hello Bogdan,

 

welcome to the Polycom Community.

 

The most important thing to do if you struggle with configuration issues is to check the <mac>-app.log. This would highlight any pre UCS Parameters immediately and you could then search for the correct UCS Parameters in the Admin Guide.

 

You could also utilize this method to check what has been loaded and if it has any errors.

 

Polycom offers a free command line tool called cfcUtility to convert any pre UCS Configuration Files into UCS 3.3.0 compatible configuration.


Running this configuration posted above through the cfcUtility results in this:

 

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<!-- PlcmConversionCreatedFile version=1.2 converted=Thu Feb  9 16:50:43 2012 -->
<polycomConfig xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation="polycomConfig.xsd">
  <se>
    <se.pat>
      <se.pat.misc>
        <se.pat.misc.messageWaiting>
          <se.pat.misc.messageWaiting.inst se.pat.misc.messageWaiting.inst.1.value="0" se.pat.misc.messageWaiting.inst.2.value="0" se.pat.misc.messageWaiting.inst.3.value="0" />
        </se.pat.misc.messageWaiting>
      </se.pat.misc>
    </se.pat>
  </se>
</polycomConfig>

 

Please test above or work with your Polycom Reseller in order to get support.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 7
Occasional Advisor

Re: turning off message waiting tone on 335

Thank you Steffen, that seems to have done it!

Message 3 of 7
Advisor

Re: turning off message waiting tone on 335

Polycom Soundpoint IP 670

FW: 3.1.3.0439

 

I have tried using both of the examples above, with no success.  I want the MWI LED to flash when I have VM, but I do not want the audible notification that a new message has arrived, or that there are messages waiting in my VM box.  I referred to the Admin Guide, but I didn't see anything about disabling the audible notifications.

 

Thanks,

JAikens

Message 4 of 7
Polycom Employee & Community Manager

Re: turning off message waiting tone on 335

Hello jaikens,

welcome to the Polycom Community.

 

The Software Version 3.1.3 is no longer supported.

 

Polycom supports only the current version or one revision backwards.

 

The SoundStation IP is capable to run UCS 4.0.4 so I would suggest you upgrade the phone to a current supported version and then utilize the example that I provided to the user that rated this reply as having fixed his issue.

 

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 5 of 7
Occasional Visitor

Re: turning off message waiting tone on 335

I too would like to turn off the message waiting tone, we have a lot of phones in the office and it sounds like a pin-ball machine in here all the time with those tones going off every few seconds.  We have a VVX-550 and VVX660 with version 4.1.2 firmware.

Message 6 of 7
Polycom Employee & Community Manager

Re: turning off message waiting tone on 335

Hello AWCsdt,

welcome to the Polycom Community.

 

My initial reply on the top of the post already explained how to do this to the original poster.

Therefore the poster marked this as a solution.


In addition the community's VoIP FAQ contains this post here:

 

Sep 24, 2012 Question: How can I disable the message waiting tone?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 7 of 7