Plantronics + Polycom. Now together as Poly Logo

vvx 1500 with router and sipgate

Highlighted
Occasional Contributor

vvx 1500 with router and sipgate

Hello dear Polycom communitt members,

 

i'm trying to get a polycom vvx 1500 to work. For that I configured the line and server adresses/ports etc. like it showed in a manual within the "sipgate"-menu, where all devices are connected to. The VVX is connected to a router "fritzbox" via LAN, if I look into the status of the lines on the telephone, it says: not registered  - also is sipgate or the router the device is not listet. Does anyone have some advice, if I need to replace some adresses, etc. with those from the router instead of the SIP Server?

Any help would be very much appreciated,

thank you,

 

John

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: vvx 1500 with router and sipgate

Hello John,

welcome to the Polycom Community.

Both Sipgate and FritzBoxes have been tested successful and simply using the community search should show results for this.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2