Plantronics + Polycom. Now together as Poly Logo

vvx 500 ethernet auto neg not working

Occasional Visitor

vvx 500 ethernet auto neg not working

I have 2 vvx500 phones. Regardless of which speed / duplex mode I chose, the phones always connect at 10 meg full. I have a few vvx400s phone and they connect at whatever speed / duplex I set or connect at 100 /full in auto.

It's not  a switch issue or cabling issue. The problem follows the phones.

Is this a known issue and what is the fix?


Thanks in advance.

Message 1 of 2
Polycom Employee & Community Manager

Re: vvx 500 ethernet auto neg not working

Hello mrjonk,

welcome to the Polycom Community.

It is always useful to include the currently used software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here


The only difference I could think of is that the VVX500 has a gigabit Ethernet port and the VVX400 only has a 100Mbit.


What switch are you using for this?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.


Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2