Reply
Occasional Contributor
Posts: 6
0

SoundPoint 335 - issue updating firmware

Hi

 

I am trying to update the SIP and BootROM software on my 335

 

Before I started I had SIP 3.3.30069 and BootROM 4.3.1.0440

 

I have set up a provisioning FTp server and had the partnumber.bootrom.ld present in the home directory. During reboot the phone did save the neww bootrom but now gives me "error application not present" message.

 

I understand that I may have incompatible bootom / uc software but I don't know how to fix it. The phone currently reports Revision 4.4.0.0080 (i assume that's new BootROM?) through the "about" menu on the phone.

 

Can you advise on next step? I have saved config details of my SIP provider so I'm happy to flatten/factory restore if that's easiest?

 

I'm based in the UK

 

thanks for reading

TOny

Polycom Employee & Community Manager
Posts: 13,995
0

Re: SoundPoint 335 - issue updating firmware

Hello Tony,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

Sep 27, 2012 QuestionI get the message “Error application not present / found” on my phones screen

Resolution: Please check => here <=

 

in addition

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

The above should get you back working.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Contributor
Posts: 6
0

Re: SoundPoint 335 - issue updating firmware

Thanks Stefan

 

I provisioned new UC / App as per below (Polycom_UC_Software_4_1_1_rts8_AA_release_sig_combined)

 

BootBlock 3.0.2.0024
Updater 5.1.1.0132
SIP 4.1.1.0731

 

Phone now starts properly, however web interface doesn't load, when I enter the phone's IP address in a browser I simply get a blank page.

 

Any ideas how to resolve this?

 

Tony

Polycom Employee & Community Manager
Posts: 13,995
0

Re: SoundPoint 335 - issue updating firmware

Hello Tony,

again the he community's VoIP FAQ contains this post here:

Jun 30, 2015 Question:What is the difference using the UC Software 4.0.0 for compatible SoundPoint or SoundStation IP Phones?

Resolution: Please always check the release Notes or

Software Version  Call Server
4.0.X SIP Only
4.1.X LYNC Only

 
Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Highlighted
Occasional Contributor
Posts: 6
0

Re: SoundPoint 335 - issue updating firmware

[ Edited ]

thanks stefan

 

 

I had a bit of trouble downgrading to 4.0.12 but got there in the end (needed to reset the prov ftp server pwd a few times).

 

NB even under 4.1 i could occasionally open the web interface but on most occasions it would fail to open.

 

Tony

Occasional Contributor
Posts: 6
0

Re: SoundPoint 335 - issue updating firmware

Hi Stefan

 

I couldn't get my SIP to register under 4.0.12 In the end I gave up and went back to 4.1.1

 

Now that I'm on 4.1.1 I'm able to register and make calls using my SIP provider and I also appear to be able to load the web configuration utility.

 

Is there a known issue with line registering in 4.0.12? I note some issues posted in the forum.

 

the below was in the logs when on 4.0.12 which seems connected to the inability to register

 

Error Code:488 Not Acceptable Here

Polycom Employee & Community Manager
Posts: 13,995
0

Re: SoundPoint 335 - issue updating firmware

Hello Tony,

 

4.1.1 is for LYNC only. If 4.0.12 does not work (I am not aware of any issues) please utilize the next lower version 4.0.11 instead.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Occasional Contributor
Posts: 6
0

Re: SoundPoint 335 - issue updating firmware

ok Stefan I'll give that a try and let you know how I get on

 

tony