Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8500 Teams DTMF not working

Visitor

Polycom Trio 8500 Teams DTMF not working

Hello

 

I have a customer with Trio 8500 connected to MS Teams with Direct routing. However we do not have DTMF functioning. 

 

Whenever we have to input digits to IVRs we dont hear the tone and the phone sounds like he is trying to call again with that single digit. I have uploaded the dtmf_payload_101.cfg to the phone without luck.

 

Please advice

Message 1 of 9
8 REPLIES 8
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8500 Teams DTMF not working

Hello @Jon Ragnar ,

 

Welcome to the Poly Community and I have moved your post here. We usually ask for the below:

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 9
Highlighted
Visitor

Re: Polycom Trio 8500 Teams DTMF not working

  • Provide the exact Software Version of your Phone - UC Software Version 5.9.2.7553
  • Provide the PhoneModel - Trio 8500 
  • Provide the Call Platform - Teams Via Direct routing
  • Provide details if UC / SIP or ObiEdition - SIP
  • Additional Poly Infrastructure (RPRM,PDMS or BToE) - None 
  • If applicable provide a backup of the phone in question - Attatched

This has been an issue since we enrolled the device

Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8500 Teams DTMF not working

Hello @Jon Ragnar ,

 

I am still not 100% sure if this is in native TEams mode aka the Android Teams app or Skype for Business base mode.

 

Looking at your log I can see the phone has an issue getting to your NTP server:

0131144604|so   |4|00|SNTP: sync failed with all servers, trying again[0]

 

Also someone must have provisioned or imported the "wrong" parameters as I can see:

0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "APP_FILE_PATH" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "CONFIG_FILES" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "MISC_FILES" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "LOG_FILE_DIRECTORY" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "OVERRIDES_DIRECTORY" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "CONTACTS_DIRECTORY" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "LICENSE_DIRECTORY" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "APP_FILE_PATH_SPIP300" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "CONFIG_FILES_SPIP300" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "APP_FILE_PATH_SPIP500" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "CONFIG_FILES_SPIP500" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "APP_FILE_PATH_SPIP301" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "CONFIG_FILES_SPIP301" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "APP_FILE_PATH_SPIP501" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "CONFIG_FILES_SPIP501" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "APP_FILE_PATH_SPIP430" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "CONFIG_FILES_SPIP430" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "APP_FILE_PATH_SPIP600" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "CONFIG_FILES_SPIP600" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Unknown parameter "APP_FILE_PATH_SPIP601" found, ignoring.
0203141217|cfg  |4|00|Prm|EditSession: Too many unknown parameters have been found; further errors will be logged at level 1.

 

I suggest you factory reset the device and do not import or configure anything. Then sign into Skype or Teams an re-test.

 

The next step would be a support ticket.

 

In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

 

Our records show the Trio was sold via ORIGO HF back in 26/02/2019

 

They are your Tier 1 support and they can help you or open a ticket with Poly support.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 9
Highlighted
Visitor

Re: Polycom Trio 8500 Teams DTMF not working

Hello Steffen, Thank you for replying to this!

 

I know of some of the issues with the NTP and such, network team is working on that.

 

However, the DTMF issue is unrelated to that, i belive.

 

I followed these instructions 

https://community.polycom.com/t5/VoIP-SIP-Phones/FAQ-Phone-unable-to-send-DTMF-to-an-IVR-system-or-h...

 

And they have worked for me in the past (for other phones) 

 

Is there anything that i can try with the customer before we go to the seller and get them to open a ticket. 

 

We are running multiple tenants in our direct routing setup and we dont have any issues with Yealink phones using DTMF tones

Message 5 of 9
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8500 Teams DTMF not working

Hello @Jon Ragnar 

 

the FAQ article explains on how to use the logs of the phone to troubleshoot this.

 

You also still have not explained if this is in Skype for Business or Android Teams.

 

The next step is a ticket as explained.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 9
Highlighted
Visitor

Re: Polycom Trio 8500 Teams DTMF not working

Like stated in Subject and one of the replies. This is Teams firmware running on the device.

 

Also the FAQ seems not to include the Teams faq? can you please send me the link to it 

 

 


Best regards

JR

Message 7 of 9
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8500 Teams DTMF not working

Hello @Jon Ragnar 

 

from the Skype for Business FAQ:

 

Jan 29, 2020 Question: Can I use any of the well-known configuration parameters or settings via the Web Interface to make changes to the Teams application running on Poly phones?

Resolution: Only fundamental settings regarding the network or others can be used. Nearly everything else is part of the Teams Android app running on the phone and Microsoft would need to be consulted.

 

and how to report Teams Application issues:

 

July 31. 2019 Question: How can I report Issues with Teams running on a Poly phone in Native Teams mode?

Resolution: Please collect the Logs as shown here => here <=  and submit them to our Partner Microsoft. You will need to work with Microsoft for this via the explained method >here<.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 9
Highlighted
Visitor

Re: Polycom Trio 8500 Teams DTMF not working

Hi again

 

Thank you. We will try and collect the logs and contact MS for support

 

 

Have a nice day

Message 9 of 9