Polycom UC Software 5.9.x not Showing Favorites from Skype for Business

Occasional Visitor

Polycom UC Software 5.9.x not Showing Favorites from Skype for Business

Hello together,

 

we're running Skype for Business 2015 on premise. Mostly using VVX 600 and 601. We're using a centralized Polycom Server for the firmware images.

 

Since 5.8.2-rts68 we see only Team Member contacts on the VVX phones. Favorite contacts, showing in S4B Client are not displayed on the VVX phones any more. BTOE 3.8.0 and 3.9.0 both tested. Outlook 2016 and Office 365 Client tested.

 

Is there any new config parameter or something that has to be changed for showing those favorite contacs again for the people?

Message 1 of 3
2 REPLIES
Polycom Employee & Community Manager

Re: Polycom UC Software 5.9.x not Showing Favorites from Skype for Business

Hello @cwortmann,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

In order to suggest anything we would need to see a log. In addition does this fail when you downgrade to UC Software 5.8.1 or older?

 

There was a similar case => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Highlighted
Occasional Visitor

Re: Polycom UC Software 5.9.x not Showing Favorites from Skype for Business

Hello Steffen,

 

first of all thanks for your Feedback. Hereby the complete list for checking if someone has the same problems.

 

(for example)

VVX 600

3111-446000-001 Rev:A

UC-Version: 5.9.1.0615

Updater-Version: 5.9.7.12459

 

We are using Skype for Business Server 2015 on premise. Our infrastructure is used by BTOE 3.9.0. I have tested a lot of configurations, but the solution was an update of the January Cumulative Patch 1 

Skype for Business Server 2015 Cumulative Update KB3061064


This fixed the problem after rebooting the Server. Alle phones with actual Version (VVX 600, 601) are working fine from now.

Message 3 of 3