Plantronics + Polycom. Now together as Poly Logo

Trio8800 enters lobby when using 'private' meetings

Highlighted
Occasional Contributor

Trio8800 enters lobby when using 'private' meetings

Im using SfB Server 2015 patched to the May 2017 CU and have a Trio8800 running the latest firmware 5.4.5.9188. The Trio is registered to SfB Server internally and not over Edge. The Trio is also set up correctly as a meeting room. When joining a conference though (scheduled SfB meeting) the Trio just sits in the lobby waiting to be admitted? The SfB meeting invite is using the default settings such that "Anyone from my organisation" does not have to wait in the lobby. SfB Server is enabled to use 'Private' meetings rather than the default 'Public' meeting space which is less secure. When using a 'Public' meeting the Trio is admitted as normal and does not have to wait in the lobby. When using a 'Private Meeting' the Trio is placed in the lobby and has to be admitted by a presenter. Is this behavior by design? As id expect the Trio to be admitted to the meeting and not have to wait in the lobby regardless of wether the meeting is private or public?

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Trio8800 enters lobby when using 'private' meetings

Hello Shawn Harry ,

welcome to the Polycom Community.

We would need to get this into support to verify this either as a Bug or Working as designed.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Visitor

Re: Trio8800 enters lobby when using 'private' meetings

Same issue with SFB Server 2015 and Polycom Trio 8800 with Firmware 5.7.2.3205.

Using 'Private Meeting' the Trio is placed in the lobby and has to be admitted by a presenter. 

 

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Trio8800 enters lobby when using 'private' meetings

Hello @izio,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

Due the fact that exchange controls many of these kind of features we would need to see some logs or potentially get some test accounts.

 

This would require a service ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4