Provisioned RPD to RPD call is erratic in client network for H.323 calls

Highlighted
Occasional Advisor

Provisioned RPD to RPD call is erratic in client network for H.323 calls

We are facing a problem with in the client network that RPD to RPD calls are not getting matured.

Even provisioning of RPD takes time.

 

While this does not happen in for provisioned hard codec to Hard codec.(Group series/HDX 8000)in the same network.

We have used the same network point used for a hard codec for provisioning RPD but it RPD continues to behave like before with 100% packet loss.

 

Client has Physical DMA/RPRM/RMX 4000  and RPAD.

If we try to capture wireshark traces can you suggest what filter to use for H.323 calls for 

1.Matured calls but no media(No video or audio)

2.Not matured calls

 

 

Message 1 of 4
3 REPLIES
Polycom Employee & Community Manager

Re: Provisioned RPD to RPD call is erratic in client network for H.323 calls

Hello @Sujoy,

 

welcome back to the Polycom community.

Some or a couple of your old post(s) or reply(s) to them => here <= are still open / pending as you have not marked these as "Accept as a solution" or at least provided some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate ?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilise the community more efficiently. Please do not simply mark them without any type of feedback.

 

In addition both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Polycom Device
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

  • Jun 21,2014 Question: Are there specific Ports in my firewall that I need to open in order to utilize video conferencing?

    Answer: Please check the relevant release notes or admin guide for your device under the section “Inbound and Outbound Ports” or "Port usage" => here <=. 

    In addition check this FAQ post => here <= for more details and troubleshooting suggestions.

The above FAQ holds information on how to troubleshoot H.323 issues.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Advisor

Re: Provisioned RPD to RPD call is erratic in client network for H.323 calls

Dear SteveRPRM ver 9.0.1

 

Can you suggest what filter pertaining to H.323 call to apply to analyse wireshark traces for :

1.Provisioned RPD to another provisioned RPD (Calls not getting connected but both the RPD s are provisioned)

2.Provisioned RPD to another provisioned RPD (Call getting connected but we get black screen in place of video)

3.Provisioned RPD to another provisioned RPD (Call getting connected thru RMX VIDEO AND CONTENT share is fine but audio is blocked ie no audio in the VC)

4.For info we have DMA ver 6.4 ,RPRM 9.0.1 and RMX 2000 8.5.11

 

Message 3 of 4
Polycom Employee & Community Manager

Re: Provisioned RPD to RPD call is erratic in client network for H.323 calls

Hello @Sujoy,

 

please read the whole reply:

 

  • Your old posts have not been updated with anything
  • The FAQ quoted provides a basic understanding how to troubleshoot H.323

The next step would be to work with Polycom support.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 4