Plantronics + Polycom. Now together as Poly Logo

Editing a config for muting the Message Alert trill?

Highlighted
Occasional Visitor

Editing a config for muting the Message Alert trill?

Hi guys,

 

I am trying to edit a config for a Polycom 450.  I need to mute the trill when a voice mail message is left.  All I need is the red LED to blink... no audio alert at all.  I've looked in the UC Software Admin Guide V4.0 and found this line...

 

np.silent.alert.messageWaiting.tonePattern

 

My question is... Is this the right line of code to turn off the new message trill and how should it look in the config?

 

Any help is appreciated greatly!

 

Thanks in advance-

CJ

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Editing a config for muting the Message Alert trill?

Hello cjohnston,

 

we kindly ask in the Community FAQ that all new users utilize the community search before posting a new Topic.

 

Doing this myself the first result I found is in this post => here <=

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: Editing a config for muting the Message Alert trill?

Hi Steffen,

 

Thanks for pointing me to that link.  I've edited the config file for the Polycom 450 by adding this bit to it:

 

se.pat.misc.1.name="message waiting"
se.pat.misc.1.inst.1.type="chord"
se.pat.misc.1.inst.1.value="0"
se.pat.misc.1.inst.2.type="chord"
se.pat.misc.1.inst.2.value="0"
se.pat.misc.1.inst.3.type="chord"
se.pat.misc.1.inst.3.value="0"

 

The message waiting trill is still audible after a new message is left.  Is there something else I need to do or edit for the audio trill to be silenced?

 

Thanks for the help,

CJ

 

 

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Editing a config for muting the Message Alert trill?

Hello CJ,

 

well apart that it does not look like anything that I posted in that reply I am quite sure the App Log file would tell you.

 

As you have neglected to post what Software Version you are running (pre UCS = SIP 3.2.x or older or UCS 3.3.x or newer) it is rather hard to give any advise.

 

The Post that I provided fixed the other community members issue and if correctly applied and followed should fix yours.

 

If you struggle with the configuration I can only advise you to seek further support from your Polycom Reseller.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4