cancel
Showing results for 
Search instead for 
Did you mean: 

Polycom SoundStation IP5000 Disconnects Only Outbound Calls After 60 Seconds

SOLVED
Member

Polycom SoundStation IP5000 Disconnects Only Outbound Calls After 60 Seconds

Hello,

 

My issue is exactly as the one described here (https://community.polycom.com/t5/VoIP-SIP-Phones/IP5000-Disconnects-outbound-calls-after-60-seconds/...) but the solution that was provided is not clear at all !!

 

However, here is a description of my issue. I am assuming that Wireshark packet capture might be required. But the FAQ I found on this subject is explaining how to do that on UCS 5.1.0 that has the Remote Packet Capture feature unlike UCS 4.1.1.

 

So my Polycom keeps disconnecting the outbound calls after 1 minute.

When I make an outbound call it disconnects after 60 seconds on every call. I can call into the phone and the call will stay connected. When it disconnects, it only drops the far end, the Polycom stays connected on the call.

I tried to disable the dialing map but it didn’t have an effect.

 

Phone Model    SoundStation IP 5000

Part Number      3111-30900-001 Rev:F

MAC Address   00:04:F2:E7:8D:FA

UC Software Version     4.1.1.0731

BootROM Software Version       5.1.1.0132

 

Mitel PBX 3300: MCD4.0 SP3

 

Thank you in advance.

Message 1 of 5
4 REPLIES
Highlighted
Polycom Employee & Community Manager

Re: Polycom SoundStation IP5000 Disconnects Only Outbound Calls After 60 Seconds

Hello @Bisho,

welcome to the Polycom Community.

 

The referenced post suggest a Software Update which fixed the customers issue

The community's VoIP FAQ contains this post here:

Jun 30, 2015 Question:What is the difference using the UC Software 4.0.0 for compatible SoundPoint or SoundStation IP Phones?

Resolution: Please always check the release Notes or

Software Version  Call Server
4.0.X SIP Only
4.1.X LYNC Only

 

As you can see in the above you are using an incorrect software for this device.


As the remote Capture is not yet supported in the software version your phone is running only a spanned port could be used to troubleshoot this.

 

Looking at the MAC you provided I can see the device was sold by AVNET, Inc - North America back in 26/11/2012 so I would assume this has worked for years and is now a new issue?

 

I can see you tried to open 1-8295471641, 1-8307569645, 1-8307859601, 1-8311924401, 1-8312149411 and 1-8312152401 but End Customers are unable to open Support cases with Polycom.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 5
Member

Re: Polycom SoundStation IP5000 Disconnects Only Outbound Calls After 60 Seconds

Thank you Steffen for your reply.

 

So I did downgrade the Polycom software starting from 4.0.1.13681 going up to 4.0.13.1445 but nothing changed. The outbound calls kept getting disconnected at the far end after 60 seconds.

 

Your advice of capturing the packets through spanned/mirrored port was so helpful, it allowed me to capture 2 sessions where it was clear that Polycom is sending the closeout connection request to Mitel after 60 seconds.

 

I am attaching the Wireshark file for your review (due to the file size , only call 2 was uploaded but I took screenshot for the dopping point of call 1).

 

Polycom IP address: 172.22.12.17

Mitel Controller IP address: 172.22.12.2 & 172.22.12.3

 

Regards.

Polycom Employee & Community Manager

Re: Polycom SoundStation IP5000 Disconnects Only Outbound Calls After 60 Seconds

Hello @Bisho,

in my role as a Polycom employee I am unable to provide free support. I already outlined that this device is 6 years old so I assume it worked at some point.

 

You have the following options:

 

  • A community member tries to help you

  • Utilize the community search

  • Contact the above stated reseller who sold this unit originally and open a Pay Per Incident / PPI ticket


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 5
Member

Re: Polycom SoundStation IP5000 Disconnects Only Outbound Calls After 60 Seconds

The issue has been solved.

 

I have discovered that changing the Transport setting to UDPOnly for both Outbound Proxy & Server 1 under Line 1 & SIP options SOLVES the issue.

By default Transport option is set as TCPpreferred, this option and the others disconnects the call after 60 seconds except UDPOnly keeps the call alive.

 

I am attaching a screenshot of the setting.

Transport%20option

 

Thank you.