Plantronics + Polycom. Now together as Poly Logo

Screen capture on VVX500

az8976
Occasional Visitor

Screen capture on VVX500

Hi All,

 

I am trying to create user guides for our phones and currently followed the guide to enable the screen capture feature.

 

I have successfully enabled the feature once installing the configuration file and have now been prompted with a username and password.

 

I have tried Polycom and 456 bit keep getting the login screen. It does not come back with an error message.

 

The VVX500 is on version 5.5.2.8571 using the Skype for business as a profile.

 

Thanks in advance.

Message 1 of 5
4 REPLIES 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Screen capture on VVX500

Hello az8976,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

 

Oct 17, 2011 Question: How can I create a Screen Capture of the phone GUI?

Resolution: Please check => here <=

Did you enable this after importing the file as explained above?

 

Have you tried a different browser to the yet unknown version or type you are using at present?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
az8976
Occasional Visitor

Re: Screen capture on VVX500

Hi Steffen

 

To answer the following:

 

Did you enable this after importing the file as explained above? Yes, After importing the config file into the phone, I enabled the screen capture feature.

 

Have you tried a different browser to the yet unknown version or type you are using at present?

 

If you are referring to which browser I am using That is Google Chrome 58.0.3029 and I have also tried Firefox Mozilla

Message 3 of 5
az8976
Occasional Visitor

Re: Screen capture on VVX500

I manage to get it working by using Internet Explorer but instead of using the 456 as password, I had to use the admin password but with Polycom as username.

 

Should it work like that?

Message 4 of 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: Screen capture on VVX500

Hello az8976,

The Feature only works for the Administrator aka 456 as a Password or whatever you changed it to.

 

The User Password 123 or whatever you changed it to does not work to my knowledge.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 5