cancel
Showing results for 
Search instead for 
Did you mean: 

VVX 400 - Application file not found - Witch file to download

Highlighted
Occasional Advisor

VVX 400 - Application file not found - Witch file to download

Hello,

 

I had some trouble to make update on VVX400. I have one divce witch still don't want to boot (application not found)

 

So from what i sow on line i need to put the fils on thevisioning server but i have some question for this :

 

1.  the information avout a VVX400 where the uptade work :

Modele : VVX400

Ref : 3111-46157-002 Rev:A

UC Version : 5.5.2.8571

 

2. Update serveur on the working phone : http://downloads.polycom.com/voice/software/UC_Software_5_5_2_release_sig_split/

 

3. Witch link, page or whather shoud i use to download this application version to put it on the prov. server ?

 

4. What file structure shoud i put on the prov. serveur for those fils ? all in the root directory or need to put some sub directory ?

 

5. Prov. serveur for cfg file is working in HTTP will it work also for the application file download ?

 

Tks for you help guys and let me know if need more informations

Message 1 of 2
1 REPLY
Polycom Employee & Community Manager

Re: VVX 400 - Application file not found - Witch file to download

Hello rheylens,

welcome back to the Polycom Community.

The community's VoIP FAQ contains this post here:

 

Sep 27, 2012 QuestionI get the message “Error application not present / found” on my phones screen

Resolution: Please check => here <=

 

and

 

Mar 08, 2013 QuestionWhat files does my phone download or upload and why?

Resolution: Please check => here <=

 

and

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=


Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 2