Plantronics + Polycom. Now together as Poly Logo

VVX300/400 cannot open local RTP ports

Highlighted
Occasional Visitor

VVX300/400 cannot open local RTP ports

Hello,

 

we are using 40-50 VVX phones and we are experiencing a major problem with the audio. At some point the phones will stop opening the RTP ports causing the call to disconnect in 30 seconds (the next RTSP) because of no audio. All captures show that the communication is supposed to happen on udp2222 rtp and udp2223 and no audio. Th eonly way to fix is just rebooting the phone which clears the error and they start working again. It happens almost at the same time for all phones but we also see a domino effect as well so some keep processing the audio ports some others don't. We do multicast paging from time to time but we didn't find any relation about the issue triggered after multicast paging. The phones are provisioned via FTP server and the basic profile is the only one that we use. The UC software is 4.1.4.7430 and the BootROM is 5.1.4.0844.

 

Any suggestions?

 

0313131547|net  |4|00|rtosNetwork: rtosNetwConnectOpen() - Can't open a connection. No free CCBs (connection points).
0313131547|so   |5|00|soStreamNetConn ERROR - Cannot open local RTP port, error = -1
0313131547|net  |4|00|rtosNetwork: rtosNetwConnectOpen() - Can't open a connection. No free CCBs (connection points).
0313131547|so   |5|00|soStreamNetConn ERROR - Cannot open local RTCP port, error = -1

 

Thank you!

Message 1 of 6
5 REPLIES 5
Polycom Employee & Community Manager

Re: VVX300/400 cannot open local RTP ports

Hello elivbg1,

welcome to the Polycom Community.

This sounds like an issue I found whilst checking against our database but in order to verify this a ticket with our support team should be raised.

 

Please work with your Polcyom reseller and reference VOIP-87262

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 6
Occasional Visitor

Re: VVX300/400 cannot open local RTP ports

Thanks Steffen,
I supplied the info to the reseller and I'm waiting for their response. Thanks
Message 3 of 6
Visitor

Re: VVX300/400 cannot open local RTP ports

Did you find any solution to this problem ? I am seeing the same now in some of my logs since an update to firmware 5.1.1.

Message 4 of 6
Occasional Advisor

Re: VVX300/400 cannot open local RTP ports

Hello, I am facing this problem with VVX 400 using firmware 5.5.2.

0211143948|net |2|00|rtosNetwork: rtosNetwConnectOpen() - binding to address <0.0.0.0:2248> and port <2248>

0211143948|net  |4|00|rtosNetwork: rtosNetwConnectOpen() - Can't open connection. bind() call failed: 179 0x4171a668(0.0.0.0:2248) 98

0211143948|so   |5|00|soStreamNetConn ERROR - Cannot open local RTP port, error = -1

0211143948|net |2|00|rtosNetwork: rtosNetwConnectOpen() - binding to address <0.0.0.0:2249> and port <2249> 

0211143948|net |4|00|rtosNetwork: rtosNetwConnectOpen() - Can't open connection. bind() call failed: 179 0x4171a668(0.0.0.0:2249) 98 

0211143948|so |5|00|soStreamNetConn ERROR - Cannot open local RTCP port, error = -1

Was this issue ever resolved in new firmwares ? 

Message 5 of 6
Polycom Employee & Community Manager

Re: VVX300/400 cannot open local RTP ports

Hello @milansuthar ,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

VOIP-87262 was fixed in UC Software 4.1.3 so you are using a software after this.

 

Are you using a lot of PTT / Paging prior to normal SIP calls?

 

The quickest way for us to look at this and provide a potential solution is to open a support ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 6